Jump to content

EMulator for Vista


rubiocroft
 Share

Recommended Posts

Hello people...

 

I've got a Windows vista OS, and as you may realize, I have more than one problem with this guy.... I've some emulators like Epsx, Connective VGS (which was my favourite!) and now I'm try emuRayden. THe last one I mentioned seems like CVGS but there are some things I don't understand... there is a version which works full screen but it doesn't have sound. There is another 800x600 resolution which works fine but it doesn't get full screen. obviously my monitor is kinda 1400x?.. i don't remember ,,,,

 

Is there any other one?.. do you know any patch which may work my old and lovely emus??

 

SEE YA! :thumbsdown:

Link to comment
Share on other sites

I can't say this clrealy enough, don't bother with any other PSX emulator other than ePSXe, pSX, or PSXEven. Note that many emulators do not have full Vista support. This is especially true for emulators that haven't been updated in ages.

 

While they might work, they can also exhibit strange issues, like you already mentioned.

Link to comment
Share on other sites

  • 3 weeks later...

Hey!

 

I've been trying some configurations for epsx.... and I've been able to make work games like Resident Evil or Final Fantasy quite well... The only problems are the animated sequences like fmvs or movies... they are slow... Does anybody know any good configuration for epsx in Vista?? I surely like to use this emulator since you can save whenever you want!

 

RUBIO

 

anipsylocke13.gif

Link to comment
Share on other sites

Hey rubio, unas preguntas...

What GPU are you using?

On ePSXe, which GPU plugin are you running for FF7 and RE? Is it OpenGL?

The reason I ask is that I'm having a tough time getting the enhanced emu features working on vista... I'm running ePSXe with Pete's D3D DX6 plugin, because its the only one I can get working with this maldito OS.

SO....hate....VISTA!!!!!

Link to comment
Share on other sites

Not Acceptable

Client browser does not accept the MIME type of the requested page.

 

 

--------------------------------------------------------------------------------

 

Web Server at 1emulation.com

 

CHAO! voy a buscar la configuracion que uso...

Edited by rubiocroft
Link to comment
Share on other sites

Not Acceptable

Client browser does not accept the MIME type of the requested page.

 

 

--------------------------------------------------------------------------------

 

Web Server at 1emulation.com

 

CHAO! voy a buscar la configuracion que uso...

That's because you used a letter that isn't supportet... same happens for some other foreign letters.

And what are you talking under this error message? Please try to write in English!

Edited by MasterPhW
Link to comment
Share on other sites

Do not use accented characters in posts. IIRC, this was put in place to prevent certain spambots from posting messages.

Clever, but isn't that kind of alienating non-english users?

Yes, and we are well aware of this. The trade-off isn't so bad, considering that English is the recommended and enforced language on this board.

 

Yes, I've had to struggle with this "feature" in the past because I was adamant in my decision to write the word "Pokemon" as it is intended.

Link to comment
Share on other sites

Yes, I've had to struggle with this "feature" in the past because I was adamant in my decision to write the word "Pokemon" as it is intended.

Agozer is a pokemon fan! ^^

Back to topic: It would be a good idea (dunno if it's possible) to allow all characters for pms and don't allow it to use in the board... probably the best deal.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...