Jump to content

Recommended Posts

Goddamn.... last night I bricked my PSP... damn. :angry:

 

I was going to upgrade my 3.03 OE-B PSP to 3.03 OE-C, so I got all the necessary files and put them into the update maker... then, after the update maker was done, it gave me a message saying that the "SHA1 was not correct for DATA.DXAR" but for some STUPID reason I payed no attention to the warning. I've had troubles with my DXAR files before; apparently my PSP was totally inept at making them. :D

 

SO, when I tried to install the update, it installed the 1.50 subset just fine, but when it was installing 3.03, it jumped from 27% done to 100%. Not good, I thought. It told me "Press X to shut down and manually reboot." So I did. And that was the last time I saw anything on my PSP's screen... :(

 

Goddamn...

 

WELL, I guess I'll be looking into that Undiluted Platinum modchip... anyone feel like soldering for me?

Link to post
Share on other sites

Mooney- if you got through writing the 1.50 subset without problems, you should be able to access the recovery console.

 

Hold R1 while cold booting up the PSP. It should work since that 1.50 section finished. Just put the OECflasher eboot at ms0:/PSP/GAME/RECOVERY/EBOOT.PBP and you should be able to run the updater and get it back working with OEC installed from the recovery menu itself.

 

Youll still need the proper DATA.DXAR to be in that folder- if you need it just PM me.

Edited by DragonKeeper
Link to post
Share on other sites
Did you try taking out the battery pack and/or memory stick and putting it back in? Sometimes it works.

Yeah, I did try that. Also experimented with a UMD in the drive and stuff. Actually, the last time I thought I bricked my PSP, I let it run out of battery, then when I plugged it in it worked. :D This time, I did the same, and it did not work. :angry:

 

DragonKeeper: Thanks for the tip! I knew something about a recovery menu, but I couldn't find out how to use it anywhere. I'm gonna give it a try!

Link to post
Share on other sites
What happens when you hold down R during start up?

Same thing as when I don't: The power light turns green, the back light turns on, and the MS light flashes for a bout 1 second... then nothing happens. :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...