Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
BlackKnight

DevHook for 2.71

Recommended Posts

No, but as it says, access times are faster. :shootem: Oh, and I hope you realize eLoader has a setting for clockspeed, too. :blink: Wouldn't want you to keep floundering along at 222Mhz! And I've decided to just use the eLoader on my friend's PSP. Unlike the HEN rB + DevHook, it works every time. Also, it is compatible with just about everything he needs. Only one problem: GBA emulator. I guess gpSP v0.7 does not work with eLoader. :(

 

Are you using the second version of HEN B ? It is updated to work with the 1.1 of the tiff exploit sdk... so runs jsut as often as eLoader. Plus you can just do it once and then sleep the PSP.

Yeah, I was, but the eLoader also takes up much less space, and is easier to operate for the peopel who I'm giving it to. They're all total noobz. :ph34r: Now I have another question: Does the libTIFF version of eLoader 0.9.9 still require a GTA UMD? :)

Share this post


Link to post
Share on other sites

No. Its a totally different exploit. Just install the eLoader and itll run without needing GTA.

 

That said, its compatibility with homebrew is much much lower than the GTA exploit was. Barely 1 in 10 things I tried actually worked with eLoader 0.9.9.

Share this post


Link to post
Share on other sites

Really? I got most of my things to work. :) Actually, now that I think about it... :shootem:

 

eLoader .9.9 libTIFF

-----------------------

RIN 1.32 - Works

NesterJ 1.11 - Crashes

NES for PSP 0.5 - Works, but has minor sound issues

Snes9xTYL 0.4.2 - Works, but some games crash

gpSP 0.7 - Crashes

PSP emuGG 1.0 - Works with eLoader, but can't run roms

PSP emuSMS 1.0 - Works with eLoader, but can't run roms

 

Damn... I guess compatibility is pretty low... but hey, I got what I needed to work to, well, work! :blink: Thanks for all your help, DragonKeeper!

Share this post


Link to post
Share on other sites

I just bought a psp, and it turned out to be the dreaded ta-082 hardware. Luckily, devhook works with it. Its so cool. I can play damn near anything. There's very little chance of bricking your psp with this method, so it's even better than downgrading your firmware.

Share this post


Link to post
Share on other sites

Well, a breakthrough has just been made for your mobo, the TA-802, as long as you have fw 2.50, and a trust in fellow humans :banghead:

0okm is ready! For all you TA-082 owners who are running FW 2.50 still, you now have the option of becoming a 1.50 user! That’s of course if you agree to 0okm’s terms & conditions:

 

if your PSP is FW2.50 TA-082 and you

1. Trust me & support me

2. Agree NOT share my program & softdowned FW dump data to anyone

3. you know “Flash write” program may brick the PSP and Use it at your own Risk

4. you have a “ISP email Acc”

 

FAQ

Q: Why need Trust me ?

A: because you need to give me your “ISP email”, “PSP Serial Number” and “FW dump DATA”.

 

Q: Why can’t shared my program to other

A: because each program just for one PSP, other PSP use it will brick !!

 

Q: What happen if you shared my program or softdowned FW dump data to anyone ?

A: i will RELEASE ALL your personal information and STOP help people SoftDown !!!

 

if you Accept all above conditions

you can send a email to 0okm00@gmail.com

with Subject “I Accept all SoftDown conditions”

by your “ISP email Acc”

and i will reply a email to you

and tell you how to send me the “PSP Serial Number” and “FW dump DATA”

 

Moving forward — you may perform a FW data dump using the EBOOT below. It functions with the latest version of eLoader, thus GTA:LCS is not needed. This software will check your PSP to determine whether or not it’s a genuine FW 2.50 TA-082; if not, the display will read “Sorry, This Software CAN’T Support Your PSP.” Otherwise, the required data to perform the SoftDown will be dumped to ms0:\O250082Dump.

 

Download:

Original FW2.50 TA-082 Check & Dump v1.20

eLoader v0.9.8 (v0.9.9 crashes)

 

- source: 0okm’s blog

Share this post


Link to post
Share on other sites

Yeah, read that already. I already updated to 2.71 though. Still, i'm sure there will be a downgrader for 2.71 pretty soon. Even if there isn't, I don't mind. I can already do anything someone with a 1.5 fw can.

Share this post


Link to post
Share on other sites

No worries Mooney. Its good to know there are people on here that still care about the PSP when these things happen.

 

Btw, you said PSP SMS doesnt work- try MMSPlus. Its a Master System Emulator that works fine with the eLoader.

 

 

In other news, I dont trust 0okm. He's demanding an awful lot for a downgrader. If he really needed the PSPs serial number he could ahve just released one where you have to enter it yourself.

 

Even if I had a TA-082 I wouldnt trust him with that much.

Edited by DragonKeeper

Share this post


Link to post
Share on other sites

Yeah, I got MMSPlus, and now it is one of my favorite emulators! :banghead: Now I must go get more games for it...

 

And yeah, I totally agree. I would not trust some random dude with my PSP, no matter HOW much stuff he's done in the past.

 

I doubt you are too familiar with the story of Darkfader, since he was mainly DS dev. He started out great, finding ways to hack the DS and its games, and he made quite a few contributions to the dev community. Then, he released two trojan brickers for the DS. One was dubbed RunMe which bricked the DS and showed a picture of a brick wall, and the other was released as a hentai viewer, which did the same thing. He said that this was only supposed to affect nasty pervs looking for hentai on their DS, but it was WAAAY to hard to control the distribution of something like that, and should never have gotten out in the first place.

Share this post


Link to post
Share on other sites
Coder 0okm, who was working on a SoftDown downgrader for TA-082s, has decided to stop working on the said project. This decision came about after somebody tried to hack into his Gmail account and discredited him with some nasty gossip.

 

Well, well, well what a pansy. Dark_AleX, who is behind the Homebrew Enabler got totally dissed on PS2nfo and impersonated by a bunch of guys, and that didn't dissuade him. Seems like there were more than a few that didn't trust our friend 0okm, so guess he decided to bail now before he got in any deep sh!t.

Share this post


Link to post
Share on other sites
Well its for 2.71 PSPs if you have one- lets you emulate 1.5 on it.

 

First download the Homebrew Enabler [Revision B] (hen_b.rar) from that link and copy it to your PSP. Then goto the Photo Menu and run HEN like you would with any of the recent TIFF exploits. If it works, the screen will turn blue, then green, then the PSP will reboot.

 

Afterward, copy Devhook (devlauncher271.rar) onto the memory stick and get the decrypted 1.5 files from somewhere (if you need them PM me). Place them in ms:\dh\150\

 

Then all you need to do is go to the Game menu on the XMB and run Devhook 4.X for 2.71. It should open and then you can just choose 1.5 or any other firmware to run and itl stay that way till you reboot, just like the old Devhook.

 

 

 

On a side note, since 1.5 is being emulated, the 9mb or so firmware that resides in ram steals the memory from other stuff. Iv found PSPgenesis and other emulators actually run *faster* using the eLoader for 2.71. However, it is still a real copy of 1.5 for all intents and purposes, and ALL homebrew runs on it. Compatibility is far and away better than any eLoader out now.

 

 

Afterward, copy Devhook (devlauncher271.rar) onto the memory stick and get the decrypted 1.5 files from somewhere (if you need them PM me). Place them in ms:\dh\150\

 

Could i pleas have these files or where can i get then from???? :o

Share this post


Link to post
Share on other sites
Afterward, copy Devhook (devlauncher271.rar) onto the memory stick and get the decrypted 1.5 files from somewhere (if you need them PM me). Place them in ms:\dh\150\

 

Could i pleas have these files or where can i get then from???? :o

PSP-Hacks has the files you need: http://www.psp-hacks.com/category/37

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...