Jump to content

Some new improvements to 1Emulation v2.9!


Recommended Posts

Well, we heard, listened and took action. First and foremost, the 1Emulation Network Bar has been updated. It should be less of an "eyesore" with new (matching colors) and faster menu animation than before. Second, we added a link to the Forums at the top submenu with "Arcade, Blog, IRC, Calendar, etc." We also fixed a major bug in the topic view screens with people who joined a guild. It would show their post abnormally in Internet Explorer which has been resolved. The forum icons that show if there are new posts, new polls, etc. in a forum have also been updated to show a better difference between an icon that has no new posts. It should be much more visible.

 

Please let us know if there is anything else we can do for you to fully enjoy 1Emulation v2.9!

 

Regards,

1Emulation Staff

 

Thanks to:

 

Robert, Someboddy, STUFF, iq_132, Hexter, GryphonKlaw, and everyone else who contributed.

Link to comment
Share on other sites

well i dont know...

 

when this topic first shows, there is a white space above the logo which shouldnt be there.

 

Then i point at the network bar, and the white space disappears and the whole page jumps up to fill in the gap. And to me, the menu is deathly slow at responding.

Link to comment
Share on other sites

well i dont know...

 

when this topic first shows, there is a white space above the logo which shouldnt be there.

 

Then i point at the network bar, and the white space disappears and the whole page jumps up to fill in the gap. And to me, the menu is deathly slow at responding.

The white space above the logo/gap trick you can blame on the IPB 2.1 Default Skin + IE, but I'll see if I can find a solution. I've put the network bar at max speed now. One of the reasons it may be showing slowly on different PCs is because it needs javascript and every computer is setup differently. I'll hopefully do the network bar from scratch and change it so it's no longer using javascript.

Link to comment
Share on other sites

Okay, I have fixed the speed problems with the network bar. Thanks to Robert's help we were able to pinpoint the problem. The only loading problem there may be is the first time you view the menu, it may take a couple seconds to load into your cache. However, I'm still willing to redue the menu soon. :D

Link to comment
Share on other sites

There another problem

 

damnhb6.png

 

How the heck did GameCop get 242,000 posts in one day? :P

 

*nevermind it seems fixed now

 

What can I say? I'm a machine. :D

 

Thank to Ryder for his hard work; he has re-added the latest 8 news posts / top poster (spam post bug fixed too) of the day modification we had with 1Emu v2.5! :lol:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...