Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
emsley

Vice city takes my graphics card from behind!!!

Recommended Posts

Ok...

I have now stopped crying...

 

Does anyone out there have vice city on the pc and has got it running without a hitch...

 

Maybe you can help me if you got da! Knowledge?

If ya post ill post my problem

Share this post


Link to post
Share on other sites

Well at first to be honost vice city was not running ok. The graphics were like flashing and stuff. So I downloaded a windows update and after that everything was running very smooth. I however have it to 640x480 resolution so its for medium graphics cards. I also set how much graphics it will load up at a time. I forgot what the setting was called, but I remember it was at the top of the graphics option screen and I set it all the way to 1. After I did that i t was going 60 frames per second. :)

Share this post


Link to post
Share on other sites

This is my problem..

The intro kicks in...

Then the graphics and sound play ok for a few seconds...

Then they freeze up...

Sound keeps playing. :)

Windows up date? did you get the service pack?

 

What is your card GC?

I am reading a lot of things on this game...

It looks like i may have to wait for a patch or even

 

DUN DUN DAAAAAA!!!!!

 

 

An anser from customer support :cry::lol::D:cry::cry:

 

 

Frame limiter on/off...

Its best to have it on unless your card is a speed of light beast thing...

 

I will try lowering my resoloutin as well, but i dont think it will help :cry::cry::cry::cry::cry:

Share this post


Link to post
Share on other sites

I have actually a preety cheap graphics card. Its a SIS 32MB graphics card. It kind of sucks since I can't play splinter cell with it, but otherwise its good. I'd recommend trying the patches and stuff. Look for windows updates for your graphics card drivers.. not the micrsoft service packs. :)

Share this post


Link to post
Share on other sites

you'll need dx8 at least. what's the rest of your system like?

 

it runs fine on my:

 

asus a7n8x-deluxe

athlon xp1700+ (stock speed 1466mhz) @ 11.5*185 = 2127mhz

256mb corsair xms pc3200 cas2

gainward ti4200 golden sample 650xp 128mb

Share this post


Link to post
Share on other sites

Ive never had a problem running any of the GTAs however the intro movies only ever play properly after ive upgraded my machine so I think they only really work on cutting edge jobs.

 

Im running 1700xp 256mb GeForce 3 Ti 200 128 mb

Share this post


Link to post
Share on other sites

My problem even happens with people who have a radion 98000 cards!!!!!!!

 

But they got a patch for it.

I think mine will need a patch too.

 

My car should run it ffs :cry:

 

I would not have purchased the game if i thoght my card could not run it...

The problem is at there end.

i can run every game i have tried apart from splinter cell.

Oh and this... but technicaly it has run it...

When ya think about it.

Prais the day i get a new card :)

Share this post


Link to post
Share on other sites

###########Fixed######### :cry::lol::D:cry::cry::cry::cry::cry::cry::cry::D:D:D:D:D:D:D:D:D

:D:D:D:D:D:D:D:D:D

:D:D:D:D:D:D:D:D:D

:D:D:D:D:D:D:D:D:D

:D:D:D:D:D:D:D:D:D

:D:D:D:D:D:D:D:D:D

:D:D:D:D:D:D:D:D:D

:D:D:D:D:D:D:D:D:D

 

 

I needed some custom drivers...

:)

Share this post


Link to post
Share on other sites

Ya man

 

If i whack it all the way up it runs great but cars will apear then when i turn and look again they will dissapear.

 

If its set to low [frame limiter] the cars dont dissapear...

 

I also have the dam "opticol mouse fault" were tommy move in circiles every now and then, thats a really bad bug...

 

The fix rockstar say to use is...

 

Use anornal mouse :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...