Jump to content



Recommended Posts

Thank you :(. Make sure that the DS is configured well. Else it won't be able to recieve anything (on the other hand, make sure that your Wifi lib test app is configured well, do you get messages from winxp saying that there is an IP conflict or something?)

Link to comment
Share on other sites

  • Replies 91
  • Created
  • Last Reply

Top Posters In This Topic

I'm able to receive messages on the DS, but i can't send text from DS to Computer.

I can't get run any commando's either,

could someone explain what I am doing wrong?


And my keyboard don't function not well (On the DS), when i press "U", it come "B" up on the screen. It just me so have the problem or do anybody else got the same problem?

Edited by Togmannen
Link to comment
Share on other sites

Wow that seems like a very odd problem. For starters, try re-calibrating your screen in the settings menu!

Do you have the latest version of the wifi lib test?


I tried to re-calibrating the screen, but the I still got the keyboard problem.

I tried other homebrew stuff, and its the same problem there.

And i got the latest wifi lib.


So anybody have other suggest what the problem its?

Link to comment
Share on other sites

you should also set the dest ip(=your pc's ip) on your ds, otherwise you won't be able to receive anything on your pc.


And for the touchscreen, it's probably f*cked up. Re-calibrating should've worked.

Edited by Thoop
Link to comment
Share on other sites

  • 3 weeks later...

Hi inferno,

I've gotta say, this is a great idea, and I can't wait to see what else you put into it! I'm having real trouble making it connect though. If I connect to my access point, and change the destIP on the DS to the one the sever gives for my computers IP, i get this:


Does this mean I'm doing someting wrong?


Thanks, a good luck with this project!

- Mat

Link to comment
Share on other sites

Jup, you're certainly doing something wrong 8).

I had the same problem as well, quite frustrating. What might resolve it is in the UDP test program on the DS you should set up an other IP address for your DS than on the PC.


If for example your network adress on your pc is, you should change this in the settings screen to (or another IP address that is not in use, make sure this IP address is free and configure it in DSChat). In the chat itself, change the target IP address back to


That should work. If you still don't get it feel free to post/PM me!

Link to comment
Share on other sites

I've released a new version of DSChat now named "DSRemote" (thanks to ryuryan for the name suggestion!), some new functions have been added, but many functions still don't work. Consider it as a pre-release.

Check out the first post for downloading :).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...