Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

No music in Mugen!

- - - - -

  • Please log in to reply
6 replies to this topic

#1
jeffkong

jeffkong

    Member

  • Members
  • 83 posts
Click to view battle stats
When I play Mugen I hear no music! I have it enabled, and I've set some music up. But music doesn't play!

I have Windows XP. Could that be the problem? If so, how can I correct this?

#2
Climhazzard

Climhazzard

    Novice

  • Members
  • 41 posts
  • Location:Somewhere...somehow...eating stuff...
  • Interests:Guitar, Music, MUGEN, worthless crap, the black market that isn't quite illegal 0_o
Click to view battle stats
Have you set.mp3 files into the.def files of the stages you are using?

#3
jeffkong

jeffkong

    Member

  • Members
  • 83 posts
Click to view battle stats
I did, but perhaps I'm doing it wrong.

Please tell me if this example is correct.

[Music]
bgmusic = C:\Documents and Settings\Administrator\My Documents\Music\DBZ.mid
bgvolume = 100

#4
montpics

montpics

    Needs Sunlight

  • Premium Members
  • 537 posts
  • Location:Malaysia
  • Interests:Gaming
Click to view battle stats
It seems to be right..... But have you tried the other songs as well?

#5
jeffkong

jeffkong

    Member

  • Members
  • 83 posts
Click to view battle stats
I've tried other songs, including those that came with MUGEN.

#6
The TeamPlayer

The TeamPlayer

    The Dreamslayer

  • Premium Members
  • 333 posts
Click to view battle stats
Try a mp3 instead of midi...
I cannot use midi's in mine but mp3's work fine.

#7
jeffkong

jeffkong

    Member

  • Members
  • 83 posts
Click to view battle stats
YAY!!!! B)

Thanks, my MP3s work perfectly!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users