Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Fire Pro Wrestling D

- - - - -

  • Please log in to reply
3 replies to this topic

#1
[stu]

[stu]

    Newbie Poster

  • Members
  • 7 posts
Click to view battle stats
Hi
im using a UK Dreamcast, and have imported a japanese version of fire pro wrestling.
I have the boot disks of Utopia v1.1 and Gameshark v3.3 (from a link posted in another topic on here)

Problem is that the game will not load on any. The utopia disk reaches 100% and then the screen just goes black
The same happens with the gameshark. The computer reboots, and then...black! Nothing happens

Sonic Adventure 2 loads up perfectly, and thats a japanese disk, so why not Fire pro?

any help will be much appreciated

cheers
Stu

#2
Alpha

Alpha

    Your Ayatollah of Rock N' Rolla!

  • Admin
  • 7,451 posts
  • Gender:Male
  • Interests:Face to face interaction, women, and some old games.
Click to view battle stats
Try this thread.... http://www.1emulatio...?showtopic=2458

That should enable you to get it working. :D

#3
Baseley09

Baseley09

    Chez monger

  • Premium Members
  • 190 posts
  • Location:Rock n Roll land
Click to view battle stats
I play it on my PAL DC..........in fact i dont play it cause its all in unreadable japanese and its all too complicated to be any fun.

But it works with the DC-X import player disk, Utopia doesnt boot allimports.

#4
[stu]

[stu]

    Newbie Poster

  • Members
  • 7 posts
Click to view battle stats
theres a link for dc-x on mega games, but i dont know how to burn it as it doesnt have a file type. anyone know how?

Ive now tried DC-IE and the same thing happens. The dreamcast can read the audio tracks on it when i go to the audio player, but thats all i get off this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users