Jump to content

Metal Slug 5 Won't Load


ftc2002
 Share

Recommended Posts

I have mslug5nd and I tried loading it using Kawa-Hex the rom is listed but it said it couldn't load ms5n-c1.rom but I had 268-c1.rom.

 

I just renamed it to ms5n-c1.rom, and it loaded the file.(Was changing it wrong?)

I also did it for c2~c8, and it worked until it got to the p1. Now it says it can't load 268-p1n.bin(9381750d) that is a crc value of kof2001, right?

 

So does anyone now whats going on, any help would be appreciated.

Edited by ftc2002
Link to comment
Share on other sites

That's what I did just like with 268-c1.rom--> ms5n-c1.rom. But it doesn't seem to work

I used two different p1's the one that came in the zip (8mb crc 3F1CF3D2) and one that came in mslug5_p1Kawaks.zip(6mb 975EB06A). Is there maybe another p1 I am missing?

 

Thanx for responing so fast

Link to comment
Share on other sites

well, i'm not familiar with kawa-hex, but the OLD p1 was 8 megs and the new revised slimmed up p1 is 6 megs. This may also be your problem. I know if you load one too small, the program hangs. I imagine if it's too big, it freaks out too...perhaps give you that error message.

 

check your kawa-hex documentation and see if the rom is the right size.

 

-jin

Link to comment
Share on other sites

only need to rename it and make sure you use the right type of dash/underscore eg: svc_p1, svc-m1

 

also for mslug5, you need to use the kawaks p1 which i see you have

You were right it was the dash/underscore thing thanx a lot man, I love this game.

 

:ph34r:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...