Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
The TeamPlayer

Cheats Problem

Recommended Posts

For some reason whenever I open the cheat while playing SVC in kawaks it only shows cheat #0. I cannot select any other cheats. I figured it was because I was using kawaks 1.45 at first so I tried 1.46... same result.
If I try to reload the cheat file it crashes kawaks.

My friend has a worse problem, if he sets Kawaks to load the cheat folder it crashes his kawaks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...