Jump to content

DLDI Patched WarCraft Tower Defense on No$GBA Problem


xgba299
 Share

Recommended Posts

Well you see I download the latest version of the WarCraft Tower Defense Homebrew for the DS(which can be found here: http://ndswtd.wordpress.com/) and i'm trying it on my No$GBA 2.6 emulator, but when I patched the .nds and nds.gba files with DLDITool and 2 DLDI Patch files, I loaded the files on my no$gba(after patching it succesfully with the appropriate tool) it keeps saying that I need to DLDI patch the binary which is the .nds file of the game I downloaded anyone wanna help me?

 

Thanks in advance :peopleseybrow:

Link to comment
Share on other sites

...but when I patched the .nds and nds.gba files with DLDITool and 2 DLDI Patch files...

Um... does this mean you used two different DLDI files on both the .nds and the .nds.gba, or just a different one on each? :P

 

Actually, I'm not sure No$GBA even supports DLDI... do other games you have that require DLDI work (as in: they are more than just one .nds file and need to load files from another location)?

Link to comment
Share on other sites

Well I got several homebrew games to work here: CLICKY ME

 

and i think they patched it with DLDITool and The SuperCard(SC) DLDI File

Edited by xgba299
Link to comment
Share on other sites

Well I got several homebrew games to work here: CLICKY ME

 

and i think they patched it with DLDITool and The SuperCard(SC) DLDI File

Linking to PDRoms does not help whatsoever. Try giving us specific homebrew games that worked or did not work.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...