Jump to content

Metal Gear Solid 1: Does not like me...


Recommended Posts

Hi

 

I'm having trouble getting 'Metal Gear Solid 1 PAL English' to work with my (Orginal, not slim) PAL PS2.

 

I'm using Breaker Pro 1.1 and Slidecard combo.

 

The disks I use are 'CD-R Sony 700MB'.

 

I've tried 3 different downloads of the game and 3 different disks (I've also tried an NTSC version of

 

the game, but that one doesn't even boot). So I'm pretty certain there's nothing wrong with the actually

 

files or disks.

 

Whenever I use the slidecard trick, it boots the CD, but when the 'Piracy Message' comes up in blue

 

writing, it just freezes and nothing happens. I've even left it for 5 minutes and it just sits there.

 

 

This is the only game I'm having trouble with. All my other games that I have downloaded work perfectly.

 

I've burnt all the disks with CloneCD, I've burnt the .ccd file in all the versions. I've chosen the

 

'Game CD' option on CloneCD.

 

I really have no clue as to what the problem is. I seem to be doing everything correctly and it just

 

does not want it.

 

Any help would be appreciated.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...