Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
neofoxx

VESA drivers to run MUGEN(NOOB HELP)

Recommended Posts

When I try to run MUGEN it gives me an error "Can't change video mode", even when I hit "yes" to switch to 640x480.

What does it mean?

==============================================

 

You need VESA drivers to run MUGEN. It's recommended you run in VESA2,

since that is usually faster for 16-bit colour. Check readme.txt for

more info on tweaking your graphics settings.  The default setting for

MUGEN is 320x240 in 16-bit color, using VESA2 in linear mode. Older

video cards may need to use banked mode, so be sure to check. Some VESA

drivers such as Scitech Display Doctor (http://www.scitechsoft.com) may

need linear mode manually enabled. Please do not contact us for help

regarding VESA drivers.

 

I READ THIS NOW WHERE DO I GRT THESE "VESA DRIVERS" AND YES I AM A NOOB THANKS PLZ HELP

Share this post


Link to post
Share on other sites

It seems you tryed the steps from MGBR to get it working correct? The reason why I know your NOT using the Hacked Edition is because I set the Hacked Edition to automatically load by 640x480, so you would never get that message. Try our Mugen Hacked Edition @ http://www.1emulation.com/forums/index.php...?showtopic=2553

Share this post


Link to post
Share on other sites

I tried the hacked edition, the normal windows edition, and some other versions and they all have the same problem, i'm not a nOOb i've been in the mugen scene for some time and i just need to know if there's a way to download VESA drivers, or a driver emulator or something because my Intel Extreme Integrated Graphics Card doesn't have VESA drivers and the website doesn't have any

Share this post


Link to post
Share on other sites

Hmm.. another graphics card incompatible I guess, thats 2. It seems to all be revolving under INTEL Graphics Cards. I'll be researching your problem and will be looking for a solution soon. :(

Share this post


Link to post
Share on other sites

Use the configurator and in the mugen.cfg change Vesa mode to something else (Or manually change it in the mugen.cfg, w/e suits your fancy) Vesa mode 1 works fine for me.

Share this post


Link to post
Share on other sites

That won't work...trust me. We will have to wait on a new hack verison that will support INTEL Graphics Cards (or a new MUGEN from Elecbyte...bah ha ha haaaaa)

Share this post


Link to post
Share on other sites

he's rite we just have to wait on a new hacked version, Elecbyte ain't releasin a windows version of MUGEN for a while or ever, they jus say they're working on it :-/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...