Jump to content

Old Computer


GodPigeon
 Share

Recommended Posts

oh i see, i would just buy a cheap CD-ROM drive off ebay or something.

 

heres a cheap new floppy drive if you want to go that route still.

 

http://www.newegg.com/Product/Product.asp?...N82E16821103109

The CD-ROM drive works perfectly, but at this screen, when i put in the CD, there is no interaction at all.

Thanx for the link, but i will look for one in my area before i buy it online, im not a big fan of online Shopping.

Link to comment
Share on other sites

oh i see, i would just buy a cheap CD-ROM drive off ebay or something.

 

heres a cheap new floppy drive if you want to go that route still.

 

http://www.newegg.com/Product/Product.asp?...N82E16821103109

The CD-ROM drive works perfectly, but at this screen, when i put in the CD, there is no interaction at all.

Thanx for the link, but i will look for one in my area before i buy it online, im not a big fan of online Shopping.

 

Did you change the settings in the bios so it can boot from the CD rom drive ?

Link to comment
Share on other sites

oh i see, i would just buy a cheap CD-ROM drive off ebay or something.

 

heres a cheap new floppy drive if you want to go that route still.

 

http://www.newegg.com/Product/Product.asp?...N82E16821103109

The CD-ROM drive works perfectly, but at this screen, when i put in the CD, there is no interaction at all.

Thanx for the link, but i will look for one in my area before i buy it online, im not a big fan of online Shopping.

 

Did you change the settings in the bios so it can boot from the CD rom drive ?

Ok i Jus did that and it started the Windows XP installation. Everything loaded Correctly and everything, then it tells me that there is no Hard drive Connected to the Computer. So i guess the Hard drive is obviously no good. So i guess i dont need the Floppy Drive anymore. Now i have to get a Hard drive. :thumbsup1:

Link to comment
Share on other sites

Before you simply jump to that conclusion, check the cables and the jumper is set to the right position. Also make sure it's getting power, make sure the molex connector is firmly in place.

The Jumper was on CS Enabled, i Just Placed it on Master. Im going to Try Tommorow to Install Windows

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...