Jump to content

Help setting up devhook for 2.71 TA-082


ssj9vegeto0
 Share

Recommended Posts

I absolutely cannot find a tutorial for this, I googled it but all i could find was a downgrader(i previously bricked my 1st psp with this downgrader so im not doing that again!) so if anyone could help me, i would really appreciate it. (also need a DL link)

Well, all you need to do is install the latest Homebrew Enabler (HEND), then install DevHook for 2.71. Even though you have a TA-082, this should work, I believe (It worked for AxL) <_< .

Link to comment
Share on other sites

OK i will try it,if i dont do it right is there any chance of a brick? like if i put a file in the wrong place by accident? :)

No, HEN will not brick your PSP, and neither will DevHook. No matter what.

Link to comment
Share on other sites

sorry to post again,but devhook update thing is frozen at directory:ms0/dh/302/f1/net...... have i done something wrong?

Update thing? :huh: (Sorry, I haven't used DH in a long time, due to 2.71 SE - 3.03 OE)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...