Jump to content

Anyone able to help me with this?


Recommended Posts

I was wondering if anyone here could offer me some advice on this situation. These 4 games are dl'ing and apparently extracting just fine but when I transfer them to the xbox to play then they just get caught in the death loop. I eve tried burning Castlevania and trying to play it that way but still no go. Just resets itself to the dashboard. I tried switching the region coding and no go. I opened up my box and realligned my ns xenium and still no go. I switched dashboards from xbmc to evox to avalaunch and still no go. I dl'ed pars from newsgroups to see if I got bad files but they all are in the clear.


Any ideas what this may be?


Also, say in evox after I transfer Castlevania to the box then it would show in that dash but in nexgen it would not. Is it possible that something is getting flubbed during the transfer? It all started after I tried to update xbmc and xbmc would not load. Next thing I know everything is all f'ed up and the new games that I transfered from my pc and through craxtion were not working.


I think possibly that the HDD is not writing the data to be acessed. Like it is transferring the data but once it is there it is under a lock of some sorts. That would explain why it is caught in the death loop and Nexgen is not reading the xbe. Someon help me plz...

Link to comment
Share on other sites

After hours of speculation it turns out that when I updated to another version of xbmc it happened to be a date of which the auto region switch was flubbed. It started after I updated and I wish I would've thought of that first before all the other stuff I did to save myself some time. But in the end I just backed up my e drive and formatted it. Turns out that even though I got rid of the xbmc save it somehow was stuck in my saves even without the files. Kind of like it erased it and wouldn't let it make another one but there was no wsay to get to it other then formatting the drive. All is well now. Thanks for replying Glitch

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...