Jump to content

Neville

Members+
  • Posts

    39
  • Joined

  • Last visited

Everything posted by Neville

  1. OK, understood. Thanks for the info. EDIT: Did as advised, the game works now OK 👍 EDIT 2: I think it's not the first time that I report a bug in this board and I'm advised to disable speed hacks. I was wondering... considering how fast are CPUs these days, would it be too bad for RAINE's performance if ALL speed hacks were disabled by default? Just wondering.
  2. I'm seeing some glitches in "Neo Turf Masters", Windows x86 build, using the Scanline-3x.shader. Don't know if this is normal. They appear in the hole overview screen only.
  3. Thanks for figuring this out, mer-curious.
  4. As I said, no overclocking: https://www.pccomponentes.com/procesador-amd-ryzen-7-2700x-37-ghz But I may have been abusing my CPU lately, re-compressing video while I go through my usual stuff, including fiddling with Raine.
  5. No, my CPU is not overclocked. The figure could be wrong, though, it's the one Windows gave me.
  6. Thanks for confirming it, it was driving me nuts. It could be rtelated to the OpenGL drivers, because I haven't reproduced the bug with the other drivers. Which doesn't mean I'm certain about it. At all. I'm running Windows 10 and my hardware config is basically the following: AMD Ryzen 7 2700X Eight-Core CPU running at 3.70 Mhz, 16 Gb. RAM and a Asus DUAL-GTX1060-O3G graphic card.
  7. Can't reproduce it now... I could this morning. Must be a very specific set of things that cause this freeze. I'll keep testing.
  8. I finally found out what it was. If I delete the files inside the "config" folder, restart Raine, add game folders and activate fullscreen, then the new 4:3 mode before loading any game, Raine will freeze when trying to load ANY game. But if I load a game before touching any video option, then everything works fine.
  9. I'll be damned... I broke something playtesting SSF2T and after doing a re-install of RAINE not a single game works... everything gets stuck at the "Applying visual layouts" step... Maybe it's just me, but can anyone see if they can reproduce this? Using the x86 build under Windows 10.
  10. Ah, glad to see the bugs I reported have been fixed. I'm a bit on the fence when it comes to the AR of Capcom games. Back in the day I always saw them in 4:3 monitors, but with time I almost got used to see them in the... original? AR. Anyway, you have given enough margin for anyone to use their preferred AR, and that's a nice touch.
  11. Neville

    Raine 0.93.1 !

    Understood. As I said, these are minor concerns. I only reported them because I thought they could be symptoms of bigger issues. Keep up the good work!
  12. Neville

    Raine 0.93.1 !

    Well, glad to be of help, even if it was unintentionally. Another couple of small things I've noticed in the Windows x86 build... - Aliens vs Predator MAME / FB Neo set won't load. I know, I know, nobody said Raine was fully compatible with those sets. However, it can load most CPS1 / CPS2 sets and not this one. Weird. - Now, this is specific. Load Super Pang, then try loading Mighty Pang and Raine crashes.
  13. Neville

    Raine 0.92.4

    Ooops. Wrong thread.
  14. Neville

    Raine 0.93.1 !

    Alright then. Just wanted to mention it, in case it was a bug introduced by the changes in this version.
  15. Neville

    Raine 0.93.1 !

    I'm seeing a few glitches in SSF2T, not sure if they were here before. Using the x86 Windows version.
  16. Neville

    Raine 0.91.21 !!!

    1) OK, I've tried changing the SDL Video Driver instead, but the glitches are still there. 2) Let me see... there seem to be defaults for 2-fire buttons, 4-fire buttons and 6-fire buttons, as they should be... I'll try to set them up properly next time.
  17. Neville

    Raine 0.91.21 !!!

    Ah, OK. EDIT: This may be harder than I thought... whenever I change the render to anything else than OpenGL Raine refuses to restart. The only way is to delete the CONFIG\RAINE32_SDL.CFG file, which makes Raine default to OpenGL again. EDIT 2: Also noticed I can't change controls for ALL games at the same time... I like to use my keyboard and I'd like to do some tweaks so I can use 5 and 6 as my coin buttons, and also so I don't have to remap all games using 4 fire buttons (NeoGeo) or 6 (the Street Fighters) one by one.
  18. Neville

    Raine 0.91.21 !!!

    Don't thank me that fast! There are still bugs to be found. Like the one I just found on "Neo Turf Masters": "NAM 1975" works fine, so it could be related to the Neo Geo games that use rasters.
  19. Neville

    Raine 0.91.21 !!!

    Just wanted to give credit when credit is due... I'm testing the new x86 Windows version and all the problems I reported earlier seem to be gone. Even Capcom CPS2 games work again. Thanks for solving the previous issues this fast, Tux, and keep on the good work.
  20. Neville

    Raine 0.91.20

    Fair enough, I didn't give many details, but because I thought it was a known issue. I'm using the x86 build for Windows, and I'm running it under Windows 10. I haven't tried all Capcom games, but everytime I try to load a CPS1 / CPS2 game I'm launched back into the desktop after the ROMs are loaded. I've made a fresh install to do more testing, but things are worse now. I just can't play anything. With most games I get the emu main menu after loading the ROMs, but every single time I choose "Play game" RAINE exits to desktop.
  21. Neville

    Raine 0.91.20

    As with the lasts versions, I can't load most Capcom games without the emu crashing. Is this behaviour going to be fixed anytime soon? I think I read here or elsewhere that those work if you disable speed hacks, but I don't know where that option is.
  22. For me, "Garou" shows some artifacts / flicker while loading / in the main menu. Screen then goes black when I try to choose a character. "Neo Turf Masters" shows the above illustraded glitches and some wrong colors, but does reach in-game and is playable. Sort of.
×
×
  • Create New...