Jump to content

petran79

Members+
  • Posts

    9
  • Joined

  • Last visited

petran79's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. petran79

    ARCADE64 0.228

    I dont know if it is specific to this mame version, but it does not read the new history.xml format. Tried moving it both to dats and history folder, same result. When I click Info on the panel, trivia does not appear, only the mameinfo information
  2. Unfortunately FB Neo dropped the iso+wav format in favor of cue/ccd and it is a pain to convert all the existing rom sets, wasting also space for two emulators. They now say that their neo geo cd emulation got many improvements. Is there any noticable difference with Raine and does one play some games better than the other?
  3. I did disable them but there is no difference. I'll try different options. After reverting to 0.64.9, stage 1 and menus appear fine. But I notice that there are some missing sky backgrounds Only the last version of Neoraine 1.4.3 plays the game fine.
  4. Sorry for the bump again. A new issue has emerged in the game: In v0.64.11, in-game fight screen appears to be all white now, with just some in-game bars and letters appearing. Problem disappears only if I go to layers and disable the first option,leaving just sprite layer active. But then I cant see the energy bar or in-game dialogue during the pre-fight scenes.
  5. Sorry, Neo Geo CD version I would not miss that soundtrack!
  6. In order to activate the story sequence and dialog encounters with every character when choosing Ryo or Robert, this option has to be off. It is on by default. Problem is that after picking either Ryo or Robert, there is a black screen with sound during story mode. Other characters play fine since there is not any story mode. This happens only with Raine. NeoRaine plays Robert and Ryo sequence fine
  7. I will, thanks! Hence why I prefer to run the program on Linux...
  8. Just the "not a Win32 application" message appeared. I assumed a missing library was the issue, eg like VC Also the raine32.exe icon was blank (default blue-gray color) instead of the Bubble Bobble sprite. Problem appeared two weeks ago and I hadnt tested it ever since. Now that I unzipped the file to a new Raine folder, icon appeared fine and Raine launched. Strange. Windows occasionally does those whims...I hadnt touched anything.
  9. Raine runs on desktop PC fine. Recently I decided to use Raine on the laptop as well. On the laptop I had used the older Neoraine versions and they do run fine. Hadnt upgraded the application ever since. But with new Raine I get a "Not a valid Win32 application" message, Same OS (Windows 7 64-bit) To be certain that laptop has not any issues, I tried it on a another PC with clean Windows 8 installed and got the same message. Is there any Microsoft library Raine needs to be present in order to run? Desktop obviously has it but I do not know which.
×
×
  • Create New...