Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

HELP!!!!

- - - - -

  • Please log in to reply
3 replies to this topic

#1
-A3

-A3

    Newbie Poster

  • Members
  • 3 posts
Click to view battle stats
Im having serious problmes getting mugen to work.
Iv got an Emachines computer, with winxp pro, and an intel extreme graphics card.
Iv tried the patch, and the old edit the config way. The all work i guess its just that when the first blue screen comes up its in a bunch of distorted lines. like this

-----------___________---------------_________----
________-------------___________-----------________--
-------------_________----------------________-------
________-------------____________-----------_________-


i can even see the movment in the background.

I wanted to try to linux mugen thing from the sticky thread but, the links is broken. Can someone please help me, i used to play this alot, but now i cant touch it.


-A3

#2
The TeamPlayer

The TeamPlayer

    The Dreamslayer

  • Premium Members
  • 333 posts
Click to view battle stats
Try decreasing your screen colors to 256 before playing and tell me if that fixes it.

#3
-A3

-A3

    Newbie Poster

  • Members
  • 3 posts
Click to view battle stats
nope that dosnt work


the first screen is still there its just distorted

#4
Sinasta

Sinasta

    Beginner

  • Members
  • 15 posts
Click to view battle stats

If you are using an intel based graphics card then you are out of luck.

those cards dont support the correct vesa modes.

but you may wanna try the linux from windows method to run mugen in which Alexis posted on this section of the forum.

I can vouch for the fact that it will work.



Sorry to be the bearer of bad news but read the above that I posted on another section of this board.



but the mugen without installing linux method works, you can try that.

check the pinned posts on the top of this board.


-Sinasta

Edited by Sinasta, 23 January 2004 - 04:29 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users