Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Got the svc rom to load but has prob.

- - - - -

  • This topic is locked This topic is locked
51 replies to this topic

#23
Mr.X

Mr.X

    aka Gouki :)

  • Premium Members
  • 866 posts
Click to view battle stats

I did it and i still get the black screen.

Remove your save in E:/TDATA/FA7E/

Check if you have those lines in the modified default.xbe :

0x0013A678 : 0000000000006000000000000A0000006C9F0D00
0x0013A68C : 0000000000001000FFFC8EFF02000000609F0D00
0x0013A6A0 : 0000100000005000DDD4DFEF0200000000000000
0x0013A9E8 : 000000000000000000006000000000000A000000
0x0013A9FC : 6C9F0D000000000000001000FFFC8EFF02000000
0x0013AA08 : 609F0D000000100000005000DDD4DFEF02000000


Check your P1 & P2 are well cut :

P1 size : 1024 Kb

P2 size : 5120 Kb

Edited by Gouki :), 01 December 2003 - 07:47 PM.


#24
Mr.X

Mr.X

    aka Gouki :)

  • Premium Members
  • 866 posts
Click to view battle stats
Also, check you've removed Strikers 1945 Plus (parent set) from the roms folder.

#25
Mr.X

Mr.X

    aka Gouki :)

  • Premium Members
  • 866 posts
Click to view battle stats
Don't forget : Press X button to rescan for new roms.

#26
strider2040

strider2040

    Novice

  • Members
  • 28 posts
Click to view battle stats
ok it still did not work. Is there any wasy you can send me a copy of your XBE?? I have all the messengers and mirc and icq.

#27
Mr.X

Mr.X

    aka Gouki :)

  • Premium Members
  • 866 posts
Click to view battle stats

ok it still did not work. Is there any wasy you can send me a copy of your XBE?? I have all the messengers and mirc and icq.

The problem is : I've no messenger & web page.

#28
Mr.X

Mr.X

    aka Gouki :)

  • Premium Members
  • 866 posts
Click to view battle stats
Check if you have those lines in the modified default.xbe :

0x0013A678 : 0000000000006000000000000A0000006C9F0D00
0x0013A68C : 0000000000001000FFFC8EFF02000000609F0D00
0x0013A6A0 : 0000100000005000DDD4DFEF0200000000000000
0x0013A9E8 : 000000000000000000006000000000000A000000
0x0013A9FC : 6C9F0D000000000000001000FFFC8EFF02000000
0x0013AA08 : 609F0D000000100000005000DDD4DFEF02000000


& you won't have a black screen, normally.

#29
strider2040

strider2040

    Novice

  • Members
  • 28 posts
Click to view battle stats
i can never get the hex editor to replace anything. ALso to i put the 0x in the first part to??

#30
strider2040

strider2040

    Novice

  • Members
  • 28 posts
Click to view battle stats
do those lines start on the left?? And do they look exzctly like that?
Because most of the numbers in the XBE have spaces between them.

#31
strider2040

strider2040

    Novice

  • Members
  • 28 posts
Click to view battle stats
also is this the offset you see and the bottom of the screen in hex workshop 0013A678??

#32
Mr.X

Mr.X

    aka Gouki :)

  • Premium Members
  • 866 posts
Click to view battle stats

i can never get the hex editor to replace anything. ALso to i put the 0x in the first part to??

With hexa editor like WinHex, open default.xbe.
When the default.xbe is opened, Click on "Edit", then "Find" or "Go To" & enter the hexa address 0x0013A678. On the line : 0000000000005000000000000A0000006C9F0D00, replace the 5 with a 6 if it's not already done.
Then, find this adress : 0x0013A6A0 & on the line 0000100000004000DDD4DFEF0200000000000000, replace the 4 with a 5 if it's not already done.
Then, find this address : 0x0013A9E8 & on the line 000000000000000000005000000000000A000000, replace the 5 with a 6 if it's not already done.
Then, find this address : 0x0013AA08 & on the line 609F0D000000100000004000DDD4DFEF02000000, replace the 4 with a 5 if it's not already done.
After all those changes, save your default.xbe.

Edited by Gouki :), 01 December 2003 - 08:36 PM.


#33
strider2040

strider2040

    Novice

  • Members
  • 28 posts
Click to view battle stats
I have winhex but it gets a error everytime i start it. I checked for the string in hex workshope and it could not find it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users