Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
frikiloko

HLSL doesn't work

Recommended Posts

I'm new with messui and when I mark the HLSL box in propieties and after I run some machine the messui doesn't work and disappears, unchecking the box works again. I use HLSL with mameui without problems. I just want use HLSL default like the mameui, just with curved screen, scanlines.etc. Thank you!

Edited by frikiloko

Share this post


Link to post
Share on other sites

Do you have an ini file for each system, or just one (ini\mame.ini) ?

 

When you say it 'disappears', what do you mean?

What were you doing exactly when that happened?

 

You could also try in MAMEUI, running the exact same things and see what it does.

Share this post


Link to post
Share on other sites

 

Do you have an ini file for each system, or just one (ini\mame.ini) ?

an ini file for each system

 

 

When you say it 'disappears', what do you mean?

 

the messui closes, ends.

 

 

 

What were you doing exactly when that happened?

 

I tried to play Castlevania and others games on Nes machine with HLSL shaders, just with messui default settings

 

You could also try in MAMEUI, running the exact same things and see what it does.

 

mameui doesn't recognize nes roms, I don't know how run nes roms with mameui...

Edited by frikiloko

Share this post


Link to post
Share on other sites

Tested here, works fine

 

Sorry, unable to reproduce the problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...