Jump to content

Star ocean 2 error


Recommended Posts

Hi,

 

I am recently playing star ocean second evolution, the problem is when game over, I mean when the party fallen then a game over screen pop-ups after that the screen goes blank. Then there is no way to turn back to normal until I remove the battery from socket, not even if I hold down the power key. Surprisingly I encountered with the same problem on first departure. What actually cause this problem? I am using 5.00m33-6. And I also converted it CSO to ISO, for fast loading and avoid lag on world map. However first departure was on CSO. I did change driver on vhs menu but no luck.

Is there anything I can do? Thanks.

Link to comment
Share on other sites

Well, I fix it myself. Actually you need to set ISO driver to m33 on VHS menu by pressing select (CFW only). But it’s little bit slow-down your game when various graphic effects shows, good thing is it’s not lag on world map only if you did convert/uncompress CSO to ISO. But Sony ISO driver is the best one I ever used, its only making problem on both version of Star Ocean.

Please replay does anyone else face with this situation on your PSP. I need to know, why the problem only on my PSP.

Link to comment
Share on other sites

  • 2 weeks later...

Not sure what is wrong with yours. normally all ISOs should work if they are ripped properly. Then tweak with the drivers if it is still not working. I recommend getting those ISOs that are not ripped from trusted source.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...