Jump to content

"Waiting..." Screen FOREVER. [Tried everything!]


kiela
 Share

Recommended Posts

i know what you think... Read the instructions or something.

but i followed EVERYTHING.

 

-I have an acekard 2i

-Downloaded the ds2win and win2ds thing

-Ran and started the win2ds server from my Windows VISTA laptop

-Made an "Exception" port from the firewall for win2ds "8888"

-Patched the dldi [i choose the acekard one]

-Tried to restart my router

-I use "OpenDNS" so my dns servers are different:

208.67.222.222

208.67.220.220

-Already checked ipconfig from "Run>cmd"

but it's not "IP Address . . . ." It's "IPv4" but it's in 192.168 format.

-I tried every 192.168.x.x there is in the ipconfig

-double checked my password

 

Here is the ipconfig:

DHCP Enabled...Yes

autoconfig... yes

IPv4 Address.... 192.168.2.105 <Prefered>

Subnet Mask.... 255.255.255.0

Def. Gateway.....192.168.2.1

DHCP Server..... 192.168.2.1

 

 

I tried everything but it's still in the waiting screen!!

 

Oh and i also turned off my firewall and I can't find anything that exactly says "IP Address..." Only IPv4^

Edited by kiela
Link to comment
Share on other sites

  • 5 months later...
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...