Jump to content

HELP! Chankast and nullDC is running 100 t0 200fps on 3.8ghz ddr3 pc :(


Recommended Posts

I cant use nullDC or Chankast on my new rig i just built!! the emulators runs well with perfect graphics and mostly great sound with no problems, but its running at 100 plus frames!!! is there a way to lower or sync the frame to 60fps??

Link to comment
Share on other sites

In Chankast, not really.

 

In nullDC, make sure that Sync to Audio is enabled under Options --> Aica.

 

 

too bad cause i like chankast, works for most of my games, as for nullDC it. that option slowed i down alright, 49 to 50 fps with a slight jitter studder, no its to slow, i guess ill underclock my pc to play Dreamcast, as for ps2 emu i get 60 to 100 fps in most of my games, or if its to fast i syncto lock 60 fps, ill just use ps2 emu to play mvc 2 instead of nullDC, cause that was my main game.

 

 

;)

intel E8400 3.0 ghz overclocked @ 3.8ghz

super talent projext x DDR3 @ 2000 mhz

XFX 790i Ultra SLI motherboard

2x Geforce 9600 GT superclocked

Link to comment
Share on other sites

You'd be best off sorting out your problem with nullDC and using that. No sense underclocking your pc, especially since Chankast is an out of date abandonware pos.

Plus, Chankast's audio and graphics plugins have been ported over to nullDC, effectively rendering Chankast completely useless. The plugins themselves pale in comparison to nullDC's own, though.

Link to comment
Share on other sites

You'd be best off sorting out your problem with nullDC and using that. No sense underclocking your pc, especially since Chankast is an out of date abandonware pos.

Plus, Chankast's audio and graphics plugins have been ported over to nullDC, effectively rendering Chankast completely useless. The plugins themselves pale in comparison to nullDC's own, though.

 

 

wow thanx you are right ive noticed the plugins, but still my pc is to fast for nullDC until they update it and add an option to limit the fps to 60 or what ever number you choose, the sync audio is ok but make sit to slow and slightly jittery.

Link to comment
Share on other sites

  • 5 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...