Jump to content

WiFi conenction stops working after 10 min ?!


Recommended Posts

Hi Forum,


As newbie into DS Lite WiFi, I am sure that there must be some answer found to this issue.


I am not computer nor networking newbie, as I work profesionally with both in enterprise-class networks.


I am having the issue with the "Rudolph" WiFi ROM-Backup tool v0.31d, which is the latest IMO.


I run EZ-Flash V, ver 1.65, and have also tied v1.63, as I own two NDS-lite's

I run wideopen Hotspot-like network on Cisco AP1130, with no WEP, casted SSID and 802.11B only setting, fixed on Ch-8, which is free in my "hood".


1st problem is that the tool can not read/locate the INI file with the settings.

As a workaround I have setup my local network, with FTP on, anonymous login.


2ns problem is that the DHCP client smoehow does not obtain IP from DHCP server.

As a workaround I have setup static IP, which then works.


So finally I have WiFi access to FTP and the tool connects to FTP just fine.

I press R twice to change to ROM Backup, and the B for new file, then A to start.

I get the green/red progess bar and it starts to run hte backup.


Everything is honkydory, until 10 min. after, when the FTP transfer stops. (This is then 3rd problem!)

The DS Lite stops replying to ICMP ping aswell.

The WiFi simply stops ?!


I have AC-power source on.

I have tried with both my NDS Lite's, a white and a silver version.


The Stop corresponds to app. 12mb transfered ROM, very slow progresss in Rudolphs tool i must say.

If the speed were faster It would complete within 10 min.


I have tested WiFi with the wifi_lib_test.nds version and everthing is ok in here.

Nice tool btw ! I am impressed !



So what can be done ?

How else can I backup ROMs, with me having to purchase addition gear ?

Edited by legend
Link to comment
Share on other sites

  • 2 weeks later...
i have a real ds and real wifi the real one works fine hmm i havent got a clue ill do some reserch later to help you

After pokeing around the web, I found that settings on the WiFi to Channel 10 and restricting to 1 and 2 mbit connections only ! (The rest disabled, all B/G speeds, but 1 and 2)

After these settings applied I can use and succesfully backup ROMs.

I think that the WiFi suplicant/client in the DS simply just's bad and not completely complaint with 802.11B/G


I still have problem with the tool and the INI file ...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...