Jump to content

PSX Game Burn Help >.<


David1986
 Share

Recommended Posts

All new games dont work but the others work fine.

 

I managed to get Legend Of Dragoon working but as soon as I turned console off it stopped working.

I burnt it at 2X speed using DVD Dycrypter and it worked but now its doing same thing again even the disc that worked wont work....

Link to comment
Share on other sites

In my case..... I haven't been able to make final fantasy 9 to work... there is no problem with the emu... but I surely want to play it on my old console... somehow my latest burned disk doesn't work.,.. an exception is the classic Dukem Nukem and the second disk of Parasitve Eve 1... (this one is quite slow and gets stucked sometimes!)

 

 

i'LL try the words that Shibathedog said! but Last time I tried to run alchool in my "vista" OS.... I suffered for a while trying to save computer because it restarted by itself .. lol! I had to go my system back lol.... ;)

 

 

 

RUBIOstrider_anim.gif

Link to comment
Share on other sites

  • 2 years later...
Hiya

yes the PS1 Had a Mod Chip.

Tried everything you said, Tried it with new discs too(Tuffdiscs) and another type of CD-R and I still get the same problem

I have used Nero, Clone CD, DVD Dycrypter and Alcohol 120% and I just get the same problem of it saying "Insert Playstation CD-ROM"

 

Dunno what else to try.

 

the reason it stands insert playstation cd-rom is because of 2 reasons, either your mod chip has been installed the wrong way or the modchip has suffered from som kind of damage this makes the playstation unable to read any burned cds, by the way wich model of ps are you using?

Edited by dk94
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...