Jump to content

NullDC Controller problem


Recommended Posts

Hi, i downloaded nullDC (great emu btw, really love it), aswell as sonic adventure 2, got the game working and everything works fine (king boom boo took me 2hours to kill, no double hits or anything)

Anyway, back to my problem, I'm using JoyToKey and a gamepad, but when i try to run straight forward (holding up on the gamepad, or just using the keyboard) the charachter moves "up-left" instead of straight forward, and this isn't a major problem.. But it's quite frustating because it's really hard to get all A ranks now.

 

I tried to use xpadder aswell, same problem there, it's nothing wrong with my gamepad or keyboard, working fine with ps, n64 and other emu's. Seems like I only got this problem on Dreamcast emu's, I also tried chankast, same problem there.

 

If anyone here understood my bad english mixed with my lack of threadmaking, and know how i could solve this problem, I would be greafull.

 

If you don't understand anything here, let me know and i'll try to make it easier to understand.

 

I will try to fraps a clip and upload to show you how it looks like when i play, if my computer wont lagg with fraps like it usually do.

 

Thanks // MT

Edited by MT-
Link to comment
Share on other sites

When you tried Chankast did you use Joy2Key/XPadder or did you use the appropriate gamepad plugins.

 

I'm just asking since I've never had the problem you're having when I used Chankast (I have a Logitech Rumblepad 2). Don't remember having such a problem in nullDC either.

 

What make/model is your gamepad?

Link to comment
Share on other sites

I tried using Joy2Key and XPadder on chankast aswell as the one thats build in.

 

I'm using a Speed-Link Strike 2 Gamepad ( http://www.maxfps.se/product_view.aspx?productid=265 ), but since it works perfect on other emu's, I don't think it's the gamepad.

 

Also, it's the same problem even if i try to play with the keyboard (pressing the up/forward button just makes me go up-left)

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 years later...
  • 1 month later...
the same problem here!

 

 

Strange. I'm using NullDC 1.03 with XPadder and I have no problems with the controls at all when running Sonic Adventure 2. Or any other game for that matter. I'm using a Saitek Cyborg 13 button controller. Wonder why some people are having this problem and some aren't.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...