Jump to content

Recommended Posts

i finally got it to work after one day of non-stop fustration, it worked smoothly, tried to play some css but the pad isn't the same as the mouse, could'nt aim


the problem is:

after playing around with it, i switched off my ds for a while and turned it on again and i tried to get the dspad working with ds2key again, but it didn't

it freezes on the pad selection (the one with the big "1" button and "2" button) but the strange thing is, is that it *sometimes goes onto that screen where it is used as a pad/joystick/weapon of mass destruction (the screen with the yellow blob with a crosshair on it), but like the ds2key doesn't read the keys pressed or the coordinates of the touch screen


p.s: i set up everything up correctly (drivers, port forwarded ect.) thats why it worked the first time

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...