Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
BlackKnight

Warning - 3.51 M33

Recommended Posts

I reported recently that a new custom firmware 3.51 M33 was released for the PSP and confirmed that its installation went without issue.

 

However it has come to my attention recently that there are numerous bugs in this release which were not present in 3.40 OE-A, on which it was based. These are not trivial issues either - some users have even reported a brick-like state (power light on, but unable to boot up) after a period of normal use and a clean installation.

 

For this reason I recommend not to use Custom Firmware 3.51 M33 for the time being. 3.40 OE-A should provide a suitable alternative, until either games start to require 3.5x firmwares, or one of the many other CFWs currently in development are released. I expect the first to be released in the next week.

 

Anyway here are a list of the noted problems. Some of the forums are of questionable legality and so as per the terms, will not be linked. Reports at MaxConsole should be enough. Items in italics are errors I noticed on my unit. All my issues were remedied by reinstalling 3.40 OE-A over the top of M33.

 

 

3.51 M33 ISSUES

-'Game cannot start' error for UMDs and ISOs

-Freezing during games and XMB, requiring a cold reboot

-Plugins either causing boot failure, or just not working (capture.prx, cwcheat.prx, cxmb.prx)

-Popstation compatibility reduced

-Boot problems when custom files are written to flash0

-Inability to access clock speeds higher then 266mhz in homebrew

-Inability to access Recovery Menus

 

 

To anyone that has installed 3.51 M33, just download Dark_AleX's 3.40 from QJ.Net and install it over 3.51 M33 via the normal method. Feel free to follow my advice or not. Personally I will remain at 3.40 OE-A until a CFW with a cleaner bill of health is released. It shouldn't take too long for one to appear.

Share this post


Link to post
Share on other sites

Dang, that really sucks... :naughty: I do recall seeing that some people from lan.st were working on a 3.51 CFW, so that should be a bit better.

Share this post


Link to post
Share on other sites

DA's works might be hard to replace.

Share this post


Link to post
Share on other sites

Although I am not game to try it out atm, 3.51 M33-6 has perfect no-umd compatibility now ;) They might be on their way to reaching Dark_AleX's level of notoriety.

 

I just wish they gave me the feeling that I'm in safe hands that I always had with DA's CFW series.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...