Jump to content

Megaman Legends 2


Recommended Posts

Okay, at least your graphics card is overkill, so at least the emulator is not crashing because it did something your card couldn't handle. Then again, crashes can occur for the strangest reasons.

 

Are you using Pete's OpenGL or Direct3D plugin for graphics in ePSXe?

Link to comment
Share on other sites

Give me a specific rundown of your graphics settings (PSX texture window emulation, Off-Screen Drawing, Framebuffer Uploads, Framebuffer Acess, etc. especially).

Link to comment
Share on other sites

1. You are using an old version of Pete's OpenGL plugin. Update to OpenGL2 plugin ASAP. :/

2. Try using these settings:

epsxelo7.png

3. You don't necessarily need Shader Effects as those are just bells and whistles. same with Screen filtering.

4. You can switch Y resolution to High if Very High gives you problems (or set both to Very High; GeForce cards should support Very High X resolution, ATI cards do not.

5. Also, enable Odd/Even bit hack in special game fixes, although only a handful of games need it, but it doesn't hurt to have it on.

6. 32bit color depth doesn't do much, so you might as well use 16bit. Your choice, whatever.

Link to comment
Share on other sites

  • 3 weeks later...
I still get the same problem. Not only with Megaman, other games do the same. It happens everytime i collide with Something. It just Crashes

Thats why this site crashes. :rolleyes:

Link to comment
Share on other sites

All I can come up with is that your drivers suck or have been corrupted somehow. Or then there's some small, yet critical system, driver, etc. incompatibility.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...