Jump to content

2.71 to 1.50 Downgrader!


Mooney
 Share

Recommended Posts

From www.psp-hacks.com:

Another day, another dollar… And lets not fail to mention a 2.71 to 1.50 downgrader!

 

Renowned PSP developer Dark_AleX, along side with Mathieulh & Yoshi, have managed to successfully downgrade a non-TA-082 PSP running FW 2.71 - thanks to the resently discovered TIFF exploit! The process entails several steps [and precautions] which closely resemble the same procedure taken to downgrade 2.50/2.60. With that in mind, it’s probably safe to assume someone will take the liberty in creating an “Easy 2.71 -> 1.50 Downgrader.”

 

1. Copy the files inside MS_ROOT to the root of your memory stick.

2. Wait someone with 1.50 to pass you a folder called DOWNDATER and copy it to the root of your memstick.

3. It is recomended that you have the psp at more than 50% batteery and connected to AC

4. Go to the xmb photo viewer.

 

At this point will one of the following things:

 

- You’ll see a full red screen. This indicates that the downdater is doing its job. Wait for it to finish. When it finish it will crash on purpose. Restart your psp manually and you’ll probably have a 1.50 if nothing went wrong.

- You don’t see the red screen. This indicates that the downdater code has not started to execute. (even if the memstick blinks(or no), it doesn’t matter! if the screen is not red, you can safely restart the psp at this point).

 

This happen because of inestability in the tiff.

Don’t worry, just restart the psp and keep trying until you reach the red screen of downdate.

The downdater code is NEVER executed partially. It’s either executed totally or nothing.

 

It depends of “luck” but usually the downdater will start to execute in a average of 1/10 times.

Things that may increase the probabilities:

 

- A fresh formatted memory stick.

- A 32 MB memory stick (and fresh formatted)

 

REMEMBER: THIS DOES NOT WORK WITH TA-082 MOTHERBOARDS!

 

Much respect for NOPx86 for discovering the libtiff exploit; Fanjita, Skylark, and everyone else involved with this phenomenal breakthrough!

Download: 2.71 Downgrader (includes all necessary files)

 

As always… with any flash-related tool, USE AT YOUR OWN RISK - good luck!

 

- source: lan.st

Discuss.

Edited by Mooney
Link to comment
Share on other sites

Good news but as before I really dont want to try downgrading.

 

Im praying for Fanjita to release the eLoader for 2.70... been checking madly since last Wednesday... still nothing... the wait is killing me.

 

If it takes too long I might just crack and give this downgrader a go... *shudder*

Well, the article talks about the TIFF exploit, which could be used to run homebrew on every FW above 1.50, even 2.80. :clapping: I think you're better off waiting for that to expand than for Fanjita to make a loader. Or just wing it and downgrade. :lol: I know it's a scary process, I did 2.00 -> 1.50, but it is worth it. :angry:

Edited by Mooney
Link to comment
Share on other sites

Do I have to have 2.7 in order to downgrade? I'm currently on 2.6

No, there is a separate downgrader for 2.50/2.60. Get it from here: http://www.psp-hacks.com/file/598

As of now, every firmware but 2.80 has a downgrader:

2.71 -> 1.50

2.5/2.6 -> 1.50

2.00 -> 1.50

1.50 -> 1.00

If you have 1.51, you should update to any of the above firmwares before downgrading. :clapping:

ex: 1.51 -> 2.00/2.50/2.60/2.71 -> 1.50

Edited by Mooney
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...