Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
sypherce

DS2Key 0.5b3

Recommended Posts

Awesome Program. I got it working with my Datel Max Media Dock. In order to get it to work, set your ds's internal clock to 00:00. Yea, its strange, i dont know why it fixes it, but it does. It's what i've had to do with any hombrew that uses wireless. Well goodluck all getting it to work. Hope this helps. Awesome prog by the way.

Share this post


Link to post
Share on other sites

Hi, I think I have a problem with ds2key or I don't know how to configure it.

 

I'm using max media launcher with m3minisd.

I have inactivated Windows firewall.

I launch ds2key.exe wich says "Awaiting UDP messages on port 9501"

I lauch ds2key.nds, connects to an AP, search for an AP, found my router, accept, connect.

Enter ds2key, accept UDP port, accept profile 0.

 

And... nothing.

There is a lot of hex code with RTRTs on the upper screen when I press buttons, but there is no reaction on the computer side. ds2key stills awaits UDP messages, and Notepad records no input.

 

What have I done wrong?

 

[edit] Ok, simple as that, I did not checked the IP. Thank you Sypherce.

Edited by youplaboum

Share this post


Link to post
Share on other sites
Hi, I think I have a problem with ds2key or I don't know how to configure it.

 

I'm using max media launcher with m3minisd.

I have inactivated Windows firewall.

I launch ds2key.exe wich says "Awaiting UDP messages on port 9501"

I lauch ds2key.nds, connects to an AP, search for an AP, found my router, accept, connect.

Enter ds2key, accept UDP port, accept profile 0.

 

And... nothing.

There is a lot of hex code with RTRTs on the upper screen when I press buttons, but there is no reaction on the computer side. ds2key stills awaits UDP messages, and Notepad records no input.

 

What have I done wrong?

 

First thing that come to mind is: Did you change the IP on the final screen to your PC's IP?

Share this post


Link to post
Share on other sites

So I LOVE the idea behind this application, and the one time I got it to work it was fantastic. But the only way I was able to do it was to disable WEP on my router. :D

 

With WEP enabled, I get the message "ASSOCSTATUS_AUTHENTICATING" on the DS bottom screen after trying to connect and a lot of streaming hex codes on the top screen, but it never makes the connection ("Cannot connect to Access Point). I've tried both using the DS's default Access Point settings (which have no problem with my WEP key) and manual setup, putting the WEP key in myself.

 

I apologize if this is something that's been covered, but I don't see it in the documentation I've read and don't see a thread about it on the forum. Is there a problem using WEP with DS2Key? Having the settings in there (and theoretically being able to use the DS's built-in access point settings) would seem to imply it can handle WEP, and I just am missing how to do it. (I've double checked the key input both on my DS's settings and in the DS2Key settings; it's the right WEP key.)

 

Little help? I love the program but don't want to leave my WEP off. It's bad enough that I have to use WEP instead of WPA because Nintendo built an outdated piece of hardware. :)

 

Thanks in advance.

Share this post


Link to post
Share on other sites

The latest beta seems to be working pretty well, but I have a problem: For some reason, the input seems to randomly get "stuck" - My character will keep running right no matter what I press, or will continue attacking after I've released the button. I didn't have this problem with v0.4.

Share this post


Link to post
Share on other sites

Hello, I tried to run ds2key all day long but I can't :/, I have exactly the same problem but the PC's IP is correct (it's the one i get when I run "ipconfig /all" in cmd)

 

Hi, I think I have a problem with ds2key or I don't know how to configure it.

 

I'm using max media launcher with m3minisd.

I have inactivated Windows firewall.

I launch ds2key.exe wich says "Awaiting UDP messages on port 9501"

I lauch ds2key.nds, connects to an AP, search for an AP, found my router, accept, connect.

Enter ds2key, accept UDP port, accept profile 0.

 

And... nothing.

There is a lot of hex code with RTRTs on the upper screen when I press buttons, but there is no reaction on the computer side. ds2key stills awaits UDP messages, and Notepad records no input.

 

What have I done wrong?

 

 

First thing that come to mind is: Did you change the IP on the final screen to your PC's IP?

 

Please help me ! I have to train for a pes6 tournament :blink:

 

Sorry for my bad english, i'm just a poor French.

 

edit ::

 

In fact it isn't the same problem, actually on the ds side I got answer from my PC in the "last receive" when I try some button. But there is no response in my computer! i'm using the beta 3.

Edited by enckil

Share this post


Link to post
Share on other sites
So I LOVE the idea behind this application, and the one time I got it to work it was fantastic. But the only way I was able to do it was to disable WEP on my router. :blink:

 

With WEP enabled, I get the message "ASSOCSTATUS_AUTHENTICATING" on the DS bottom screen after trying to connect and a lot of streaming hex codes on the top screen, but it never makes the connection ("Cannot connect to Access Point). I've tried both using the DS's default Access Point settings (which have no problem with my WEP key) and manual setup, putting the WEP key in myself.

 

I've had exactly the same problem. I've only been able to access after I turn the WEP on my router to off. Also, it seems that all the keys I've tested out seem to work fine except for "Enter - 10". Either the code of "10" doesn't work as this function or there is some other glitch in the system because I cannot get this key to process regardless of which physical key on the DS that it is bound to. Has anyone else had this issue?

 

Storm

Share this post


Link to post
Share on other sites

Awesome program. But I need help on this. I can connect to my pc easy and i can move the mouse around but no buttons. :ph34r:

Share this post


Link to post
Share on other sites

I'm having a problem with profiles.

I created DS2Key.p2.ini and put the codes in the right oreder, but buttons don't respond properly and the computer keeps on getting 12 "/p2" messages.

 

The file:

18

17

73

90

75

83

27

49

38

40

37

39

Edited by Gunnex

Share this post


Link to post
Share on other sites

Okay, for the ARM7 Issue, change the DS clock to 00:00, I have a Games n Music, if homebrew doesnt work, change the clock, usually it fixes it.

 

I tried it, I was getting arm7 waiting, changed the clock, now I am happily using DS2Key!

 

Try it!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...