Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Rag

ATI Catalyst Problem

Recommended Posts

there hasn't been an update since october :cry:

 

iknow, well it was oct 28 the last ones (5.10a).. well new ones are coming out soon, the author, KS is having some "real life" problems and testing still has to be done, wants his releases to be the best of quality

Share this post


Link to post
Share on other sites

I'm just using the original ATI drivers from the CD without hte CCC installed. It doesn't seem to really affect what I'm doing anyways.

Share this post


Link to post
Share on other sites
there hasn't been an update since october :(

 

iknow, well it was oct 28 the last ones (5.10a).. well new ones are coming out soon, the author, KS is having some "real life" problems and testing still has to be done, wants his releases to be the best of quality

oh well; I shall try the new version once it's out! :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...