Jump to content

Mame OX missing file question....


MrFX
 Share

Recommended Posts

Hi!

 

I'm trying to get my mod-box to run MameOX.

 

All of my games work fine on it, EXCEPT my Neo Geo games. It tells me that I am missing 4 files, and that the game will not run without them. I have an X-ecutor 3 chip, and I'm running Unleash X as my dashboard.

 

The files and message are:

 

Error

 

sfix.sfx NOT FOUND

sp.s.sp1 NOT FOUND

sm1.sm1 NOT FOUND

000-lo.lo NOT FOUND

 

ERROR required files are missing, the game cannot be run.

 

Problem 2:

 

MameOX is not detecting all of my roms! I go into the File Manager, and I see roms in the following 3 folders:

 

1.) F drive -> emus -> arcade emus -> cfg

 

2.) F drive -> emus -> arcade emus -> roms 2

 

3.) F drive -> emus -> arcade emus -> roms 3

 

Do I need to move all the roms to one folder for them to work?

Link to comment
Share on other sites

Thank you!

 

Where is the neo-geo bios set? What files are they?

 

I'm going to apparently have 3 roms folders....do I need to put a copy of the NeoGeo bios into each one?

 

(thanks for answering, I'm a bit of a new guy when it comes to this stuff)

Edited by MrFX
Link to comment
Share on other sites

Where is the neo-geo bios set?

On the internet... it's against the rules, so I wouldn't ask again..

What files are they?

neogeo.zip

I'm going to apparently have 3 roms folders....do I need to put a copy of the NeoGeo bios into each one? 

Nope, just into one.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...