Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

jvidal

Members+
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jvidal

  • Rank
    Beginner
  1. jvidal

    Raine 0.91.7

    like I said, no rush! but, I'm glad you found the bug. I guess it'll be fixed in the next release. Thanks!!! On a different note, as I mentioned before, there are some games that do not match the MAME sets, so they don't work. For example, terra force won't run because it's missing a file, but the file exists in a clone set in mame. So, my question is: is there a way to make Raine search for roms in clone sets as well? In this particular case, the file required is not present in set terraf, but it is present in set terrafb (MAME naming). just in case you didn't notice, I'm using the mame ROMs folder as the ROMs folder for Raine.
  2. jvidal

    Raine 0.91.7

    No rush, it just surprised me. I don't think I've ever played Opwolf on Raine before, always on mame...
  3. jvidal

    Raine 0.91.7

    it could be that it slows down while loading or when it has just loaded. I didn't hear any pops during gameplay... is there a key to show current FPS in Raine? (just like F11 in MAME). Oh, and on a totally different topic, I noticed that somne sets do not comply to MAME, some games, like Terraforce, won't load with the current MAME set (and they did in the past). Just found another bug, playing Operation Wolf. the speech is played twice, once when it corresponds and then it is repetead immediately. weird... For example, when you finsih the first stage, the speech plays "succeeded...", but then, when you're shown which is your next mission the speech plays again...
  4. jvidal

    Raine 0.91.7

    I tried a random game, aero fighters 3, and noticed a lot of pops. Could've been due to heavy cpu or disk usage, but that would be a bit strange, since I have an 8 core AMD FX CPU and 16GB RAM, should be no problem at all...
  5. jvidal

    Raine 0.91.7

    Ok, tested it and it works! nice job! On the other hand, the sound is not so good, you can hear a lot of "pops", especially when a game has just loaded...
  6. jvidal

    Raine 0.91.7

    I just noticed (through emu-france) that you released Raine .91.8. I'll test it and report my findings! Thanks!
  7. jvidal

    Raine 0.91.7

    whatever you can do, will be appreciated. BTW,almost all hardware is still supported under win7, except maybe a few intel video cards...
  8. jvidal

    Raine 0.91.7

    I'm on win7...
  9. jvidal

    Raine 0.91.7

    weird, for me it's not captured. tried playing arkanoid the other day, ended up moving thousands of files around, because the mouse keeps moving outside the raine window...
  10. jvidal

    Raine 0.91.7

    thanks for replying! I'll try using a maximized window. The reason this concerns me is that when using a mouse to control a game (like arkanoid, for example), Raine doesn't capture the mouse, so moving the mouse and pressing the mouse buttons can create several disasters with your files. this doesn't happen in full screen mode. This behavior can also be seen in MAME, while playing, for example, operation thunderbolt in a window.
  11. jvidal

    Raine 0.91.7

    Hi! There's a big bug in 91.7,al least in the x64 version. Whenever you're playing a game in full screen mode, pressing escape doesn't make the menu appear, so you're stuck there, there's no way to exit or go back to windowed mode, etc. When you press ESC, instead of the menu, all you get is a black screen with the mouse pointer in the center (pressign ESC again takes you back to the game). Needless to say, it works just fine in windowed mode. The only way is pressing alt-tab and then close Raine from the taskbar. please fix it! Oh, I forgot to mention: Running on Win7 x64, AMD FX-8320E @3,5Ghz, 16GB RAM, nvidia Geforce 1030 2GB.
×
×
  • Create New...