Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

rrshier

Members+
  • Content Count

    7
  • Joined

  • Last visited

  • Days Won

    1

rrshier last won the day on September 24 2016

rrshier had the most liked content!

Community Reputation

1 Neutral

About rrshier

  • Rank
    Newbie Poster
  1. I think the build instructions need to be updated. Trying to build on my own and I keep running into problems where the linker is telling me the libraries have no i386 capability. Every attempt I try to install them, results in the same problem. When I run "brew options xxxx" where xxxx is any of the libraries necessary, the --universal option does not appear for any of them. What this is telling me is that home-brew is no longer supporting 32 bit install on mac os x. If you are using a system that already has them installed, then this may be how you are still able to build, but for anybody who doesn't have them??? As a suggestion, the build that you are providing is built against frameworks, but the frameworks you provide doesn't have the headers. If you provide versions of the frameworks that you are using to build (as they have to contain the headers) could be a possibility. Also, the build that you have up on "http://raine.1emulation.com/download/macos.html" is giving a runtime error. The log gives: "Dyld Error Message: Library not loaded: @executable_path/../SDL.framework/Versions/A/SDL Referenced from: /Volumes/VOLUME/*/Raine.app/Contents/MacOS/Raine Reason: Incompatible library version: Raine requires version 12.0.0 or later, but SDL provides version 1.0.0" Somehow the SDL version that it is looking for is incorrect. I have installed the frameworks that you provide into the location you state to put them. Thanks Much
  2. It looks like you haven't installed some of the libraries necessary to run raine under OS X. Look at the OS X thread where there are instructions on how to install the necessary libraries.
  3. Yeah, I develop iOS and Mac apps which is the primary reason I keep a mac. I am also an embedded systems developer and chip designer, so I also HEAVILY use and develop for windows as well. Sorry the link keeps not working. When I look at it through my browser, I can see it come up with the link that I pasted into the message (on the actual message board).
  4. Also here is a screenshot of this running in Mac OS X 10.12.
  5. Apologies for not including the encryption key, I think the below included link should work. As for the comments about compilation and whether this is a file with viruses etc... I am a valid developer of other pieces of software who just so happens to love the emulation world, and have been seeing fewer and fewer things being compiled for the mac platform. I hadn't seen the newest revision of this SW compiled and thought this was a good way to support this project. Being a developer who has published on iOS and am working on some mac os x SW of my own, I wanted to see this newest revision working on my mac. I hope this helps, and I would welcome any feedback https://mega.nz/#!lFl2VAja!IMULKo0cbg7HYp8v9StyZSk0oRIZNHHkY5Ls3ZEFQL4
  6. I just put up a link to a new OS X build for the newest v0.64.13 in that area, but here it is again. Seems to work just fine on my OS X 10.11.6 macs. https://mega.nz/#!NYVkgDAQ
  7. rrshier

    Raine 0.64.13

    I wanted to share my working Mac OS X compilation of revision v0.64.13. Thanks much for trying it out!!! Ryan Link to Mega: https://mega.nz/#!NYVkgDAQ[/size]
×
×
  • Create New...