Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Qish

ZSNES not working

Recommended Posts

iv downloaded several versions of zsnes and every time i start it, it just displays a black square in the center of the screen...mouse stops working

 

so anyway i have to ctrl alt del to close it, or alt+tab to get the mouse back...but nothing happens with it

 

only way to close it seems to be to ctrl alt del it..

 

im on windows xp with an celeron processor

 

 

anyone know what might be wrong?

Share this post


Link to post
Share on other sites

Please do not make twin topics. I had to delete your other one. :P

Someone should also help you soon. :P

Share this post


Link to post
Share on other sites

You need a special version for XP i THINK

 

but try this first, puts ESC and see if a menu appears at the top of the black box because the box is normal

 

OR Contact me and ill send you a new EXE file and CFG file that i KNOW work because i use it myself hehe

Share this post


Link to post
Share on other sites

You don't need a special XP version... Try Pressing Alt+Enter...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...