Jump to content

Recent problem with NullDC starting (Solved?)


Recommended Posts

Hello. I have been using NullDC c 1.0.0 beta 1.6 for a while now and I think it's the best emulator out there.

However, recently I've encountered a problem with NullDC when before it has never occurred.

I start it up with Power Stone 2 and there is a message in the black window that says Mapped to 0x00600000 to 0x007FFFFF to ram.

After a pause the there are more messages like:

LoadFileToSh4Mem: can't load file and Error in .\dc\mem\sb.cpp:sb_WriteMem:423.

Doing some research told me to upgrade to 1.6, but it turns out this IS 1.6.

Here are some screenshots of what happened:

Startup (normal)

Booting up game

Bunch of errors

If anyone can help me with this problem, I would be greatly appreciated!

Edited by Sinny
Link to comment
Share on other sites

Nope, it can't be because I can play it before. The same goes for the other games I have.

Sorry, I missed the "before it has never occured" part.

 

Have you tried completely uninstalling nullDC and everything related to it? I'm shooting in the dark here, as I haven't got the a clue about why it would suddenly stop working. Have you done any system/driver updates lately?

Link to comment
Share on other sites

Actually there has been problems with the sound driver these couple days.

But I found a solution - a restart and a switch of accounts has NullDC sporting the Dreamcast logo again. It might have something to do with my XP account from the looks of it.

The problem is solved mysteriously nevertheless. Thanks for the attention, Agozer. :)

Edited by Sinny
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...