Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Coolguy

NO$GBA Starters Guide

Recommended Posts

im playing (or trying to) Megaman StarForce 2 on nocash. whenever i play it an save my game................ NOTHING.

i mean if i completed 10% of the game in one sitting then saved, even if i immediately reset No$GBA then it doesnt load my saved game.

i select continue and then the screens go blank and even after 15 minutes nothing happens.

please help.

PS.

this happens with both versions (zerker X ninja/saurian) and with StarForce3 (both versions - Black Ace and Red Joker),

but not with Starforce1. :)

Share this post


Link to post
Share on other sites

Have you set the correct savetype for the game? are you using the actual in.-game save feature of savestates? Perhaps No$Gba simply doesn't emulate the game(s) properly, although that's a bit of a stretch.

Share this post


Link to post
Share on other sites
Have you set the correct savetype for the game? are you using the actual in.-game save feature of savestates? Perhaps No$Gba simply doesn't emulate the game(s) properly, although that's a bit of a stretch.

 

i havnt set any save type. i just use the save option available in the game.

Share this post


Link to post
Share on other sites

For the save option to even work properly in-game, you have to set a correct emulated Save Type in No$Gba's Emulation Options dialog window. Other issue could be that even if you have set the correct savetype, the save file creation fails because No$Gba's Battery folder is read-only.

Share this post


Link to post
Share on other sites
For the save option to even work properly in-game, you have to set a correct emulated Save Type in No$Gba's Emulation Options dialog window. Other issue could be that even if you have set the correct savetype, the save file creation fails because No$Gba's Battery folder is read-only.

 

how do i do that?

Share this post


Link to post
Share on other sites
Every time I try to save options and restart no$gba, the settings reset. Help would be appreciated.

Remember to Click Options --> Save Options after you've made changes.

 

If this doesn't work, you need to make sure that you've got write permissions to the folder No$Gba is in.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...