Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
SF2MJ

I recently updated to firmware 3.52 M33 now i can't play mp4 clips.

Recommended Posts

I recently updated to firmware 3.52 M33 now i can't play mp4 clips.

I used psp movie creator like i normally do and transfered the movie clips with psp movie manager like i always do.

Now when i go into my memory stick under movies...i get a message saying corrupt data.

 

I looked in the root of my memory stick and i have a folder called MP_ROOT.

And in it i have 2 other folders called 100ANV01 and 100MNV01.

I have transfered the mp4 files into each of them just to see if they work and i still get corrupt data.

What am i doing wrong?.

 

I just noticed that it will let me play video files converted with the 3GP converter program.

But not files created with psp movie creator or xilisoft or whatever it's called.

Share this post


Link to post
Share on other sites

I use PSP Video 9 which worked before and after M33.

 

Try copying your movie to ms0:/VIDEO/ and see if it works from there.

Share this post


Link to post
Share on other sites
I use PSP Video 9 which worked before and after M33.

 

Try copying your movie to ms0:/VIDEO/ and see if it works from there.

 

 

Thanks for that.It works well.I just had to create a folder called "VIDEO" in the root of my ms.And that's where i placed my clips.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...