Jump to content

Best plugins and settings for Valkryie Profile?


Alex187
 Share

Recommended Posts

Pete's OpenGL2 plugin

Eternal SPU 1.50 Beta (make sure you enable "SPU IRQ - wait CPU action" and "SPU IRQ - Force interruption flag7)

ePSXe's (or any other emulator's) CD-ROM plugin should do just fine

Link to comment
Share on other sites

  • 3 weeks later...

Hey my Valkryie Profile was working fine for a week and now I cant even see the title screen.

It will load up the Tri Ace logo and after that I get a full white screen. Whats going on?

 

I'm using ePSXe with these plugins

Petes OpenGL2 2.7

Eternal SPU 1.42 w/ VP settings checked

SaPu Plugin

 

I'm running off a .bin file.

 

It's been fine for a week but all of a sudden I can't get to the title screen anymore. I didnt tamper with anything in my pc or plugin settings. The only thing I did different all week was load up Suikoden I and II for PSX. I dont know if it auto changes some plugin settings (I doubt it) but I never know so yeah.

 

Anyone can help me out? :o

Link to comment
Share on other sites

ePSXe never automatically changes plugins, unless you use some kind of a frontend. I don't know what you could have possibly changed if the game was working fine before.

 

What settings do you have enabled in Pete's OGL2? What is a SaPu plugin?

Link to comment
Share on other sites

Sapu Plugin (hoped I spelled it right) is the CD plugin, which is useles because I am running a iso file, not from the CD drive.

 

My video settings for Petes OpenGL2 is the default "NICE" settings, with fullscreen selected. And thats it.

Link to comment
Share on other sites

Plugin: Pete's OpenGL2 Driver 2.7

 

Resolution/Color:

- 1024x768 Fullscreen - NO desktop changing

- Internal X resolution: 1

- Internal Y resolution: 1

- Keep psx aspect ratio: off

- No render-to-texture: off

 

- Filtering: 0

- Hi-Res textures: 0

- TexWin pixel shader: off

- VRam size: 0 MBytes

 

Framerate:

- FPS limitation: on

- Frame skipping: off

- FPS limit: Auto

 

Compatibility:

- Offscreen drawing: 2

- Framebuffer effects: 3

- Framebuffer uploads: 1

 

Misc:

- Scanlines: off

- Mdec filter: on

- Screen filtering: on

- Shader effects: 0/1

- Flicker-fix border size: 0

- GF4/XP crash fix: off

- Game fixes: off [00000000]

 

Sound plugin:

Eternal SPU Plugin 1.41

 

Enable Sound: on

Enable CDDA Sound: on

Enable XA Sound: on

Enable SPU IRQ Hack: off

 

DirectSound: Buffer size: 64

SPUasync: async mode: Wait

 

Special Game fix:

Update before accessing register: off

SPU IRQ - Wait CPU action : on

SPU IRQ - Force interuption flag7 : on

 

Misc: all off

Fine tune : 0

Rec option Reverb: Neill's

Link to comment
Share on other sites

You should enable Texture Window emulation via pixel shares if your card can handle it.

 

Enable odd/even bit hack in the game fixes, if just for kicks.

 

Apart from those (and those probably aren't even required) my setting are more or less identical.

Link to comment
Share on other sites

And yours run fine and can see the title screen?

Im going to enable those options you refered and see if anything pops up.

 

Also note I tried two different rips of VP with the same problem so it must be an emulator problem or something.

 

EDIT: I enable those two options you mentioned, and still white screen. If I may add the tri-ace logo when it twirls and fades away its kind of slow. Then it proceeds to a blank white screen (where it suppose to be the title screen)

 

Man I dunno why its doing this =/. I was looking at the prologue and loading from the title screen like a week ago, lol X_X. I even tried on ePSXe 1.52 and even re-downloaded 1.60 with no results. My graphics card is good enough as VP was working flawlessly a week before.

Edited by Alex187
Link to comment
Share on other sites

Hey Agozer, check this out.

I just figured it out. Now I originally play with save states and every now and then save on my mem card ( I got two saves on my 2nd mem card)

 

This is weird AS HELL. For some weird reason I decide to delete my memory cards.... and BOOM, the game runs fine.... Why is this? I play by save states so I am ok but this is too odd its not suppose to happen.

 

I tried changing the mem card names 001 to 000 and vice versa. But it will say I do not have any VP saves. I tried replacing them with new cards, and then from a save state try to save on the memory card but I guess save states also saves the slot and mem card which I already saved on, so thats a failure.

 

I guess since I had two save files, I probably loaded with one of them one day, and proceeded to save state (overwriting my existing ones)

 

Hmm I guess it all makes sense now. Always have ONE mem card save of the game (and NEVER TWO). I probably tampered with a couple of save states/mem card saves since I occassionally save state alot and different save on mem card slots.

 

I guess ill continue with the save states since thats my only chance of continuing the game. I would like to thank you for helping me out though, I apprecciate it :).

Link to comment
Share on other sites

Glad it worked, but you should always use regular in-games saves over savestates, since savestates can get corrupted rather easily (regardless of how well savestates support is incorporated in the emulator).

 

But yeah, I have only one VP save, on a single memory card file.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...