Jump to content

Booting Problems

Recommended Posts

Just to clarify my DC is a HKT-3010 and can play CDR backed up games. Selfboot games work, and bin/cue games work with a boot disc.


My problem is that when I try to make things selfboot, or use homebrew, the thing doesnt boot. Instead, they go straight to the music menu. I've tried-


-Emulators like GenesisPlus with SB Inducer

-Premade CDI emulator/rom discs that specifically claim to be SelfBootable

-Old bin/cue releases converted to CDI with bin2boot


None of these work. Interestingly the games Ive tried to convert to SB, no longer work with the boot disc either. So I want to know if this is a problem with my model Dreamcast? Or with my computer setup? I use Alcohol to burn CDI images btw.


Dunno if this is relevant or not but I tried a the Echelon self-boot tutorial as well as bin2boot, but got an error when using cdrecord. Im meant to use cdrecord -scanbus to get a 'x,x,x' 3 digit SCSI bus code but I get an error there and it returns nothing. Maybe its something to do with my drive setup, but either way pre-made rom discs dont work either.


Any help here would be infinately appreciated. Iv coastered enough discs for today :/

Edited by DragonKeeper
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...