Jump to content

Use DC++ v0.233 or farther back.v0.24 is not working at this


Elvis
 Share

Recommended Posts

Use DC++ v0.233 or farther back. For v0.24 is not working at this hub. At the moment. :)

 

I just closed the program and installed the old DC++ program over it.

All ques and shared folders were saved.

I only lost my password and favorite hub info/addresses.

Which I wrote down befor installing.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...