Jump to content

Burning a PlayStation game


Recommended Posts

Hi, this is my first post.

 

I have a few PlayStation games (Img files, cue files, ccd, sub etc) and some of them can't read the music after I run them on a chipped grey PS1. My PS1 isn't actually chipped but I use a "Breaker Pro" CD to boot the game (shouldn't make a difference).

 

The games I burn that don't work appear to have music tracks on the CD (can listen to them in a CD player or rip them with WMP).

 

I burn the CDs with Alcohol 120% with Play Station settings and 4x slow writing speed.

 

Does anyone know how to burn the games so the music will play properly through my PSone? One of the games I'm trying to get music to play on is Wipeout 3 Special Edition (this game has no music when played on ePSXe either).

 

Thank You

Link to comment
Share on other sites

CloneCD or Alcohol 120% should do the trick... I'm guessing that the problem lies partially in your boot CD.

 

As for WipeOut 3 Special Edition, it's music tracks are CDDA, and thus they can be played back in a normal CD player (I have the game, so I should know).

Link to comment
Share on other sites

CloneCD or Alcohol 120% should do the trick... I'm guessing that the problem lies partially in your boot CD.

 

As for WipeOut 3 Special Edition, it's music tracks are CDDA, and thus they can be played back in a normal CD player (I have the game, so I should know).

Thanks for replying.

 

Yes, I said that the music can be listened to in a CD player. Is there anything different I can do to burn the game so music will play? Has anyone else had this problem or has anyone successfully played a copy of Wipeout 3 Special Edition with the music? I'm guessing it might have something to do with the sub file, but I'm not an expert on this.

 

I am using Alcohol120%

 

thanks

Edited by hi_resurrection
Link to comment
Share on other sites

If I'm not mistaken, SUB files are created by CloneCD, and contain the subchannel data from the CD. This data is usually used as a copy-protection scheme. Chances are that the CD's you are trying to burn do not contain the subchannel data, and the resulting CD isn't 1:1 copy from the original.

 

Only a select few CD burners can read and write subchannel data from the SUB file, so you might be stuck. I'd still suggest that you try CloneCD. I'm hardly the expert here, since I don't own a modded PSX and I've only burned a few copies myself.

Link to comment
Share on other sites

If I'm not mistaken, SUB files are created by CloneCD, and contains the subchannel data from the CD. This data is usually used as a copy-protection  scheme. Chances are that the CD's you are trying to burn do not contain the subchannel data, and the resulting CD isn't 1:1 copy from the original.

 

Only a select few CD burners can read and write subchannel data from the SUB file, so you might be stuck. I'd still suggest that you try CloneCD. I'm hardly the expert here, since I don't own a modded PSX and I've only burned a few copies myself.

Thanks again.

 

I'm going to try clonecd next and see if this works. I'll reply after I have tried it. Thanks.

Link to comment
Share on other sites

I tried burning it with CloneCD and the music still doesn't play.

 

When I insert the CD into my PC, the music files appear as WAVs when the CD auroplays. I tried inserting my official bought copy of Wipeout 3 CD and the music files on that are WAVs exactly the same.

 

So I'm guessing it has to be my Breaker Pro CD as official games have the same problem (Tekken 1, Ridge Racer 1 & 2 and Wipeout 3) when loaded first with my boot cd. Looks like I'm going to have to get a different boot CD or send my machine off to be chipped :)

 

I e-mailed the guys I bought my CD from and they say it must be my hardware, But when I run my official games without my Boot CD, they run perfect.

 

Does anyone else have a PlayStation Boot CD to play import or back up games? And if so, does it work perfectly?

 

Thanks.

Link to comment
Share on other sites

  • 3 weeks later...

I've had some games that have multiple tracks ie. Track 1 Data and the rest audio tracks.

 

In my case, some of them don't work at all (meaning won't boot) and there are others that work fantastic.

 

The only occurence where the music failed to play that I can remember was playing ff5 where the music and some sfx were missing.

 

But I don't know where it was the iso i downloaded or something else.

 

I use a mod chip by the way.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...