Jump to content

Chanbara

Members+
  • Posts

    27
  • Joined

  • Last visited

  • Days Won

    3

Chanbara last won the day on September 1 2016

Chanbara had the most liked content!

Profile Information

  • Gender
    Male
  • Location
    Greenland

Chanbara's Achievements

Newbie

Newbie (1/14)

3

Reputation

  1. Chanbara

    ARCADE 0.189

    @ Demoncatze, thanks for compiling it @ Robbberto, I tested it and everything works fine now. Thanks again for the fix.
  2. Chanbara

    ARCADE 0.189

    Thank you for the fix, Robbberto. It would take a very long time to compile it myself on my old PC. So if someone with a modern PC would be kind enough to compile ARCADE32 and post a link to the download it would be appreciated.
  3. Chanbara

    ARCADE 0.189

    I already have installed Microsoft Visual C++ 2015 Redistributable (x86) - 14.0.23026 I believe that is the most recent version available for Windows XP 32-bit.
  4. Chanbara

    ARCADE 0.189

    Yes, I'm running SP3 on my XP. I have all windows updates installed except for .NET Framework 4. I intentionally chose not to install that because when it first got released by Microsoft it slowed down the boot time of my PC considerably. I'm not sure if Microsoft ever wind up fixing that issue, but I remember reading hundreds of complaints from users who were experiencing the same issue. And since I never came across a program that I used that needed .NET Framework 4, I never reinstalled it after I uninstalled it. I'm not sure if that's the reason why I'm receiving that error message. Is that why?
  5. Chanbara

    ARCADE 0.189

    I could not load the emulator. I got an error message stating: The procedure entry point wcscpy_s could not be located in the dynamic link library msvcrt.dll. (I'm using ARCADE32 on Win XP 32-bit.)
  6. Chanbara

    ARCADE 0.188

    @ Robbberto, are you going to release ARCADE 0.188a like you did with MAMEUI 0.188a? Because that was a pretty significant bugfix. And also it would give us a chance to sniff out any other bugs before the v0.189 release.
  7. Chanbara

    DAT viewing

    He's probably having the same problem that I reported. @ uvsthem, read this conversation http://www.1emulation.com/forums/topic/35856-arcade-0188/page-2
  8. Chanbara

    ARCADE 0.188

    I know, I agree. I'm hoping to get a top-of-the-line PC in a few months for Christmas. Thanks
  9. Chanbara

    ARCADE 0.188

    The bug must have occurred after one of the last few MAME releases. I stopped playing games for a few months (hence, a few MAME releases) and when I returned I noticed the bug. I could download previous versions of ARCADE32 and test them to figure out the exact version if that would help. It appears that in regards to ARCADE, the ui.ini file is only utilized to display the External DAT View. There is no other use for that file in ARCADE other than for that. Is that correct? So if I just keep that file as a Read Only file then it shouldn't make that big a difference if the bug gets fixed or not.
  10. Chanbara

    ARCADE 0.188

    I did exactly what you did and the bug still occurs. I see you are using ARCADE64. I should have reminded you that I'm using Win XP 32-bit, hence ARCADE32. My DATs are kept here: "C:\MAME Support\DATs" And so, that's where I have my DATs pointed to. But after I close ARCADE32, the UI.ini config file automatically edits the path to the following: historypath "PX[]AME Support\DATs" That is what is causing the bug.
  11. Chanbara

    ARCADE 0.188

    The "External DAT View" is not working properly in ARCADE. I realized it was no longer being displayed. So I went to the Options > Directories and assigned it to where my DATs are kept, even though it showed that it was already assigned to the proper location. And then it worked. But once I close ARCADE and reload it, the External DAT View stops working again. I found a temporary workaround by manually customizing the UI.ini config file by setting it to Read Only.
  12. Chanbara

    ARCADE 0.188

    Also, I've known about the following bug in ARCADE for months but never gotten around to reporting it... If ARCADE is loaded. And one of your games is missing some files. And then you add the corresponding missing files to the game's zip. And then you right-click on the game and audit it. The ROM check will still say "NOT FOUND" and the game will still be displayed as unavailable. You have to close ARCADE and reload it and then right-click on the game again and audit it, then the ROM check will correctly say "AVAILABLE". I hope I explained this bug coherently.
  13. Chanbara

    ARCADE 0.188

    The parent ROMset "fantasy" does not exist in ARCADE. Instead, the parent ROMset in ARCADE for this game is "fantasyu". So somebody must have made a mistake naming this parent.
  14. Chanbara

    ARCADE 0.180

    MAME 0.180 won't load when I have Direct3D enabled. But as I said, in ARCADE32 v0.180 the Direct3D works for me. So I guess the patch you added worked for me. Thanks! In case you're curious, here are my PC specs: Dell Dimension 4700 Series Intel Pentium 4 Processor 530 Supporting HT Technology 3.0 GHz 800 MHz FSB 1 MB L2 Cache 1 GB RAM Microsoft Windows XP 32-Bit Home Edition Service Pack 3 128 MB ATI Radeon X300 SE Sound Blaster Live! 24-Bit
  15. Chanbara

    ARCADE 0.180

    Robbberto, I meant to ask you this a few weeks ago... With the release of ARCADE32 v 0.179, I had to switch the video mode from Direct3D to GDI because if I didn't it would crash since you explained that the MAME devs got rid of some of the code that allowed older video cards to run it in Direct3D. So I thought I was stuck with using GDI. But with the new release of ARCADE32 v0.180, I was delighted to see Direct3D is working for me again. So I'm just curious why is this? My video card: 128 MB ATI Radeon X300 SE
×
×
  • Create New...