Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Last Exile

Members+
  • Content Count

    30
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Last Exile

  • Rank
    Novice

Contact Methods

  • Website URL
    http://www.sumimasen.pwp.blueyonder.co.uk/24ft/splash.htm
  • ICQ
    0

Profile Information

  • Location
    UK
  1. You're right. I just d/l 1.48dev and that specific kof2003 set worked fine in it. But now Samsho5 refuses to work in dev... (it never ends does it...) Can anyone confirm the existence of a working samsho5 in dev? Basically I'm (yet again) forced to run 3 different versions of kawaks just to play all the games (a la Neorage) and I'd love to cut out 1.45 loader totally and just use dev. Im so close I can taste it!
  2. I have this exact rom! But I just can't get it working in kawaks 1.45 loader due to all the 271-bios files and the lack of v-2 v-3 v-4 files, I have no idea how the info layout should look like in the asr.dat. (Anyone who can guide me feel free!) So is 1.48dev entirely different from 1.45 loader? Does dev use the same asr.dat structure?
  3. So how come this correct encrypted set is only 50 something MBs in size? Shouldn't it be closer to 100MB? Agozer: I've tried the P1/M1/S1 fixes on about 5 different sets and still I can't get it working... One came close, I got the "Hacked by Zhaoshili" screen at the begining, but everything else is glitched to hell... Is the Kof2003 CRC list on the sticky ".DAT thread" the exact set I need? If anyone has kof2003 running in kawaks 1.45 loader then please show me the CRC info. Thanks.
  4. ok, I got the hang of editing the asr.dat to add the romsets I already have. all except kof2003, I tried about 4 different sets and still nothing... Are there any known issues about kof2003's compatibility with kawaks loader? I was very careful in typing it correct! And one last thing... If a rom is detected by Kawaks (official), is it then safe to assume that the rom is the correct encrpted set? Kawaks doesn't detect dodgy sets can it? I ask this becase my kof2001 is listed and works in Kawaks 1.53, but the text in the main menu is screwed. I need to know whether I need to find a good set or not.
  5. That is why I'm making a special effort not to ask for any... But can someone please point me towards a program that will allow me to check rom info, so that I could copy & paste them into asr.dat in kawaks loader?
  6. My humble thanks to all for your prompt replies. I'm starting to grasp the complex nature of NeoGeo emulation (well, compared to most other formats anyway) little by little. Basically, to get the full "correct" encrypted sets one must simply be patient and wait for encrypted romsets to trickle out, meanwhile decrypted hacked roms and hacked emus are the only viable option. I remember reading somewhere that the general gap between the games release and the rom release is about 3 years... which means we won't be enjoying a slice of encrypted kof2003 in Kawaks well until 2006/2007 maybe!?! Just one more thing though; since the official Kawaks is now supporting both kof 2001 and 2002 (also Martimeele and rotd), why is it I cannot find the encryted versions anywhere, all the sites only list up to 2000. May I just ask whether they exist or not? Or am I again just jumping ahead of myself... Looks like I'll have to make do with the black-bordered goodness of NRX or try fixing Kawaks'.DAT files for now. Thank you all.
  7. I've always used NeorageX 0.8c and ECGC to run my NeoGeo roms, but the new Kawaks (1.53) has much better rom support than before so I've decided to jumped ship. I'm new to Kawaks so please excuse my noobish curiosity, here are a few things I was wondering: 1/ Are there Kawaks specific romsets like there are for NeoRage? 2/ In the case of kof2000 it accepts the 77MB set (MAME rom) rather than the 40MB one (NeoRage). So is it correct to presume that when it comes to kof2001 & 2002 I will need to find the larger romsets for them to work in Kawaks? I ask this because all I can find are the small romsets for these two games and none of them work in kawaks, even though they are now supported. 3/ I've also downloaded Kawaks 1.45 + Loader which allows mslug4 & 5 to work. So to run svcplus/samsho5/kof2003 do I need to find specific loaders for each of them? If so I cannot find them anywhere. 4/ Why is it that the same mslug4 rom that works in 1.45 Loader doesn't work in 1.53, even though mslug4 is now apparently supported? 5/ I remembered when I used to use MAME a long time ago that everytime an update was released the list of compatible roms would change, which meant re-downloading certain roms to keep up to date (The reason why I gave up MAME). Is this also a problem when using Kawaks? The fact that it takes MAME roms and is regularly updated suggests yes... 6/ Am I a frickin' idiot? Sorry about this dumbass post, but I've been wondering about these points ever since I first tried kawaks, I only gave it up cos NeoRage roms were much easier to find. I'm interested because Kawaks is obviously a much better emulator technically and I want to use it, I just need to know which roms to get. Thanks in advance.
  8. lol calm down. damn. not everything is perfect.. try using kawaks. i think kawaks is lot easier and more user-friendly than neorage..imo A lot easier? Sorry, but I beg to differ. Yeah, judging by the amount of people here asking for loaders or why nothing's showing up does kind of suggest that Kawaks isn't a piece of cake either. Rom hunting is still a biatch whether you're using one emu or the other it seems! I've tried them all and I've had the most luck with Neorage so far, for some reason Kawaks just won't do anything on my comp.
  9. Ha! If only it was that easy... I redownloaded the roms from ] and the p1 patches from neogames and patched them, but not only are they not on the list now, they don't even work with the NeorageX EGCG I got from Argoza... wtf is going on?!?!? Why is the compatibility between Neo Geo roms and Emulators so F'ing bad?!?!!? And why does every link I find here to Neo Geo related stuff fail to deliver anything that works? I am baffled! Is it the rom? Is it the emulator? Is it the patch? Is it all three? Who knows...
  10. They both work 100% fine, just not on the main list. the metal slug 5 rom I've got are all named "268_xx.rom" (xx being the C1/M1/P1 etc...) And the SS5 rom are all named "ssv_xx.rom"... So where can I get these P1 fixes to make them work in Neoragex? I can't find them anywhere?!?!?!
  11. This is a bit of a stupid problem but a problem nether the less. I've got a working version of SSV and Metal Slug 5 for NeorageX EGCG, but how can I get them to show up on the list, rather than having them appeare at the bottom of the list with a (?) next to them? Thanks!
  12. wow! its equaled itself out, 8-8 thus far, anyone who hasn't voted yet should do it soon, so we can have a final outcome!
  13. I hate to say it, but it looks like Kawaks wins! Sorry NRX users... (me being one of them, damn!)
  14. as far as i know they're two of the same. Hey agoza, try saika in story mode in the jungle. This is the real test.
  15. Its just that I'm having the hardest f'ing time trying to gather NeorageX Roms, but switching emulators whould mean getting all the roms again which is MAX EFFORT! It just seems that everyone is using Kawaks, and I wanna know if I'm right in thinking this. Please give me reasons for your choice, and "I use both" is not allowed, just choose the one you prefer.
×
×
  • Create New...