Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

kevinx

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kevinx

  • Rank
    Newbie Poster
  1. Hi- First I'd like to say a big thanks to BritneysPAIRS and fumanchu for all the work you have put into this project over the years, I have been enjoying your work for over a decade now and can't thank you enough. I have been trying to update my Coinops Inferno Epic to a current build and have not been able to. I have an Excuter2 chip and my Xbox boots to Avalaunch where I can select games , tools, Xbmc and Emulators. I use core FTP lite to transfer files over a router. I downloaded Massive 8 from back-ups overwrote it with Coimops 8 R2 and transferred it over, the Xbox now freezes about 3 seconds after boot up. The clock will run for about 3 ticks then the whole thing freezes and has to be rebooted. I was able to use those few seconds to select ComplexTools and this allows me to connect with the router.I deleted the whole thing and the Xbox runs fine. At this point I quit , when I came back R4 was out so I wrote it over massive and moved that over and it froze again giving me a few seconds then freezing and needing a reboot. Deleted all that and tried just R4 and it still froze. Quit again. Now I just went and got R6 moved it over without deleting R4, still froze. Deleted R4 and R6 still froze. Deleted everything and put a backup copy of Inferno Epic (20GB) back and it ran fine.It still had my favorites and times played stored, so this makes me think there is something stored some place else that is having an effect on the new install. Maybe something with the UDATA and TDATA? I know that used to be a big deal but is not in the read-me's anymore. I looked around here for possible answers and the only thing I could find was to make sure my FTP will move 0 byte files, I made one and it successfully transferred over. My Xbox was bought about 1 week after it came out so its an old one, I just had to have the power supply replaced and would really appreciate any help getting it updated, Thanks.
×
×
  • Create New...