Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Is this a graphics card problem?

- - - - -

  • Please log in to reply
1 reply to this topic

#1
skymansxeno

skymansxeno

    Beginner

  • Members
  • 10 posts
Click to view battle stats
I am new to the whole world of MUGEN (yes I am a newb :lol: ). Anyways, I just got the the newest version of MUGEN a few days ago and I have the run it on windows XP (like a lot of other people). I went through and corrected all the video stuff so that it can run on my computer.
Here are my settings:
[Video]
;Enter the width and height of the resolution you want to set here.
;The optimal resolution is 320x240, but if your video card has problems
;You may want to try 640x480.
Width = 640
Height = 480
This is the color depth at which to run MUGEN. You should set it to
;16 bit color unless your video card has problems with it.
;16-fastest, 24,32-slower, 8-slowest/worst
Depth = 16
Set this parameter to 0 to disable screen stretching, and set it to 1 if
;you want to scale it up to fit the current resolution.
Stretch = 0
Set this parameter to use a resolution-doubling filter. You will
;need a fast machine to use these filters. You will need to increase
;the screen resolution to at least 640x480 for these modes.
;0 - off
;1 - diagonal edge detection
;2 - bilinear filtering
;3 - horizontal scanlines
DoubleRes = 0
Choose from "1" for VESA1, "Linear" or "Banked" for VESA2, and "3" for
;VESA3.
;Note: VESA1 is very slow on certain video cards, especially the newer
;ones. "Linear" or "3" is usually the fastest for new cards.
;Default is "Linear".
Vesamode = 1
Set to 1 to enable vertical retrace synchronization.
VRetrace = 0

NOW, when I run MUGEN it does show a screen but it is all messed up. It's all broken up and disstorted and when I change the Double Res settings in only changes in how it is broken up. And it is actually working, when I push the buttons to start playing it does play. I can hear the sounds of the fighters fighting and see a little movement in the broken up screen. But my question is is this a graphics card problem or is this something else? Like maybe I need to download a better version of VESA (is that what its called?) or maybe my settings are still messed up? I did try different settings but nothing fixes it. :(

Any help would be appreciated.

Oh and by the way, just so you know I HATE WINDOWS! There's always a problem with it. :P

#2
skymansxeno

skymansxeno

    Beginner

  • Members
  • 10 posts
Click to view battle stats
Never mind I got it figured out. It was my graphics card like I thought. Thanks anyways. :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users