Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Emulator Slowdown

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Satsu Ryu

Satsu Ryu

    Beginner

  • Members
  • 16 posts
Click to view battle stats
My friend and I was playing some AvP the other day and I enlarged and the screen and it worked normal. Speed was fine. But then I showed him my Mugen junk and then quit out of it and reverted to play some co-op AvP and all of a sudden, the game speed became choppy as hell.

And it still is choppy and slow even when I'm not doing anything but playing my emulator. It's very annoying. Any solutions on how I can get it back to normal speed and not choppy?

#2
Ramsus

Ramsus

    Beginner

  • Members
  • 10 posts
Click to view battle stats
Use a system resource monitor and check how much various programs are taxing the CPU. I think you can access a system resource monitor in Windows XP by hitting Ctrl+Alt+Delete. If you're using Windows 9x, consider trying a program like this (I've never used it, so be wary of spyware, trojans, viruses, etc.): http://www.niresoft.com/tm.asp

#3
samoht

samoht

    Member

  • Members
  • 69 posts
Click to view battle stats
Check your task manager for something called TGSHELL. That potentially may be your problem.

#4
Satsu Ryu

Satsu Ryu

    Beginner

  • Members
  • 16 posts
Click to view battle stats
Thanks, it works well now. :P




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users