Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

RADIANT SILVERGUN

- - - - -

  • Please log in to reply
3 replies to this topic

#1
philslim

philslim

    Newbie Poster

  • Members
  • 8 posts
Click to view battle stats
Hi can anyone help me ?
I have just downloaded radiant silvergun from romnation for my MAME 0.77 i have put it in the rom folder but it cannot find the game it just comes up with FILES NOT FOUND.
I am new to MAME so if you know can you please put it in real easy terms for a idiot like me !!
CHEERS

#2
Balerophon

Balerophon

    Novice

  • Members
  • 27 posts
Click to view battle stats
holy crap is radient silvergun even playable? if it is woohoo!

#3
shin_nihon_kikaku

shin_nihon_kikaku

    Varnson | Pennypacker | Vandelay

  • Premium Members
  • 548 posts
  • Location:Sheffield, England.
  • Interests:Japanese Videogames and emulation thereof, Game Design, Music (everything - 80s pop, dance, rock, classical etc), working in Photoshop, writing rants about games and how crap most of them are, playing MAME with my Dreamcast arcade stick.
Click to view battle stats
Radiant Silvergun is still not emulated. The rom you downloaded might work in the future when mame updates but it is just a work in progress.

I don't know why your mame isn't finding it though...It should recognise it but just not run correctly. Make sure the rom is in the ROMS directory and is called "rsgun" (without the quotation marks). Right click the rom in the GUI and find the audit tab. It should say PASSED. If it displays anything else then it's not the correct rom.

The game still doesn't work yet though..... :)

#4
Agozer

Agozer

    Board Script AI | 16-bit Corpse | The Mummy

  • User Admin
  • 19,839 posts
  • Gender:Male
  • Location:Nokia Land
  • Interests:Video games, plain and simple.
Click to view battle stats
Most Sega Saturn games (if not all) do not work correctly in MAME.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users